It is currently Thu Mar 23, 2017 12:17 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 
Author Message
 Post subject: youtube gets error/won't play on older P IIIm with 14.4 live
PostPosted: Wed Jan 07, 2015 3:45 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 553
I get a fuzzy error screen if I try to play a video. Also get very high cpu% even though its not actually playing

the error says "an error occurred, please try again later. see more"

it had the same problem last night if i installed the smp version via synaptic.

Code:
$ inxi -Fxz
System:    Host: antix1 Kernel: 3.16.7-antix.2-486 i686 (32 bit gcc: 4.9.1)
           Desktop: IceWM 1.3.8
           Distro: antiX-14-a4-RV_386-full Killah_P 28 December 2014
Machine:   Mobo: Dell model: Inspiron 8100 Bios: Dell v: A08 date: 12/21/2001
CPU:       Single core Intel Pentium III Mobile (-UP-) cache: 512 KB
           flags: (pae sse) bmips: 1993 speed: 1000 MHz (max)
Graphics:  Card: NVIDIA NV11M [GeForce2 Go] bus-ID: 01:00.0
           Display Server: X.Org 1.16.2.901 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1600x1200@60.61hz
           GLX Renderer: Mesa DRI nv11 x86/MMX/SSE
           GLX Version: 1.2 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card ESS ES1983S Maestro-3i PCI Audio Accelerator
           port: dc00 bus-ID: 02:03.0
           Sound: Advanced Linux Sound Architecture v: k3.16.7-antix.2-486
Network:   Card-1: Intel 82557/8/9/0/1 Ethernet Pro 100
           driver: e100 v: 3.5.24-k2-NAPI port: ecc0 bus-ID: 08:04.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Intersil ISL3886 [Prism Javelin/Prism Xbow]
           driver: p54pci bus-ID: 09:00.0
           IF: wlan0 state: down mac: <filter>
Drives:    HDD Total Size: 32.0GB (3.9% used)
           ID-1: /dev/sda model: HITACHI_DK23CA size: 30.0GB
           ID-2: USB /dev/sdb model: Storage_Device size: 2.0GB
           ID-1: swap-1 size: 0.51GB used: 0.07GB (14%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 72.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 90 Uptime: 30 min Memory: 330.3/498.2MB
           Init: SysVinit runlevel: 5 Gcc sys: 4.9.1
           Client: Shell (bash 4.3.301) inxi: 2.2.16
demo@antix1:~
$

_________________
antiX16 386 Full running from 4 gb USB flashdrive partition with full persist
1-Dell D620 2gb RAM
2-HP DV9917 4gb RAM 500gb HD, 32gb SSD
3-Dell E5540 8gb RAM
various older machines


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Wed Jan 07, 2015 4:10 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 3924
Location: Pecos, Texas
On my P3 IBM. I keep a FlashPlayer 10.3 libflashplayer.so in my gmail account. So when flash upgrades on my P3.
I can replace it with the older libflashplayer.so I keep on file. Flash 11.2 won't work on a P3. Even then. Flash videos struggle.

Use Minitube. It is easier. Youtube has outstripped P3s.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 7:06 pm 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 553
rokytnji wrote:
On my P3 IBM. I keep a FlashPlayer 10.3 libflashplayer.so in my gmail account. So when flash upgrades on my P3.
I can replace it with the older libflashplayer.so I keep on file. Flash 11.2 won't work on a P3. Even then. Flash videos struggle.

Use Minitube. It is easier. Youtube has outstripped P3s.


I had no luck at all with minitube.
I had no luck at all with HTML5.

I did get an old 2011 flashplayer to work but I get need to upgrade warning errors. I guess it should be obvious that they don't care if it runs on old hardware.

Have you tried ones between 10.3 and 11.2 to see if there is anything fresher that still works?

With exception of youtube type stuff, all the flash is all garbage ads, IMO

_________________
antiX16 386 Full running from 4 gb USB flashdrive partition with full persist
1-Dell D620 2gb RAM
2-HP DV9917 4gb RAM 500gb HD, 32gb SSD
3-Dell E5540 8gb RAM
various older machines


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 7:35 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 3924
Location: Pecos, Texas
!0.3 was being maintained in Linux for the longest while Thriftee.

Quote:
Some, I hesitate to say "all", Intel P3 and older cpu's as well as AMD Athlon XP and older cpu's will not operate with anything newer than Flash 10.3

The later versions of Flash requires a CPU instruction set extension called SSE2, which the Athlon XP, etc. does not support.


Quote:
And please do tell me...does this contant update, update, update actually prevent infections, trojans, pop ups, browser hijacks, email spammers etc etc etc.... it would appear not otherwise this thread and puppy itself would not exist.

My noahs ark pc's run windows 2000 almost daily.... SP4 is the only update as some software will refuse to work without it.... Windows update is disabled from install and its running firefox 3.6, flash 10.1 and thunderbird 2 for internet access. No antivirus to be seen.
On linux a similar picture is painted...indeed you use puppy which has no update mechanism for itself and I am typing this from something resembling 4.12.

There is a huge market of hyperthetical security bullshit with the constant paranoia driven need for updating everything constantly. Its like a bad religion really, cultivated from some poor design moves in a mainstream OS produced in the 90's.

Perhaps what is really needed is an update to the way we think about such things.


I'm just grabbing quotes from a 8 page thread here. These guys know what they are talking about as they run as root anyways. Plus most of their gear is old gear.

http://murga-linux.com/puppy/viewtopic.php?t=90771&start=30&sid=d156ff7e1f1b0f70a9d4fbfb5bf490e1

Quote:
With exception of youtube type stuff, all the flash is all garbage ads, IMO


2 words. Flashblock Addon.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 9:09 pm 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 553
Thanks, Roky.

Yes, I got 10.3 and pulled out the linux stuff from it, and that works, so I made a copy into the folder of stuff I add to ISO flash drives, and will use that from now on.

I agree on the security stuff for the most part. I think the porn sites used to do a lot of bad stuff via websites, but basically the normal websites people use don't generally try to infect peoples machines, and if you are wise about how you use a machine, its a lot safer than thought, and most of it is fearmongering to drive sales of programs to prevent it...

_________________
antiX16 386 Full running from 4 gb USB flashdrive partition with full persist
1-Dell D620 2gb RAM
2-HP DV9917 4gb RAM 500gb HD, 32gb SSD
3-Dell E5540 8gb RAM
various older machines


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 9:32 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5754
Location: Greece
The version that comes in antiX is supposed to work with PIII no sse2. It is not the latest version of flash.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 9:55 pm 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 553
Thanks for jumping in, anti.

I just gave it a try on a fresh 14.4 rv install and I get the error. I will try it with the 10.3 .so file as roky suggested to see if that fixes it, which i expect it will. This machine has this problem with all the newer distros. I'll have to boot into puppy to see if it works there.

I would like to get a better solution, was hoping HTML5 would work, but not expecting anything at this point.

What's good there is at least you are trying :)

_________________
antiX16 386 Full running from 4 gb USB flashdrive partition with full persist
1-Dell D620 2gb RAM
2-HP DV9917 4gb RAM 500gb HD, 32gb SSD
3-Dell E5540 8gb RAM
various older machines


Top
 Profile  
 
 Post subject: Re: youtube gets error/won't play on older P IIIm with 14.4
PostPosted: Thu Jan 08, 2015 11:18 pm 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 553
Well, it didnt work. Maybe its because it was in a different folder here? it was in flashplugin-nonfree.

i moved the lib and a pub file out of there and put the 10.3 file in. i looked and iceweasel says i have 10.3 now, but i still get the error

_________________
antiX16 386 Full running from 4 gb USB flashdrive partition with full persist
1-Dell D620 2gb RAM
2-HP DV9917 4gb RAM 500gb HD, 32gb SSD
3-Dell E5540 8gb RAM
various older machines


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred