It is currently Tue Sep 02, 2014 1:24 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Wireless when encryption is required
PostPosted: Wed Jan 20, 2010 5:51 am 
Offline
User avatar

Joined: Thu Sep 13, 2007 2:20 am
Posts: 253
Thanks, oldhoghead. I have a usb wireless dongle that I used in my really old laptop. That should work OK then; I would have tried it earlier, but my desktop has had to use it since it temporarily had to move rooms. Thanks for all your help, and you too, dolphin_oracle!


Top
 Profile  
 
 
 Post subject: Re: Wireless when encryption is required
PostPosted: Fri Feb 05, 2010 6:13 pm 
Offline

Joined: Fri Feb 05, 2010 5:46 pm
Posts: 2
Hi all,

Maybe I am wrong, this problem is the same I had before.
It concerns initiating a WPA (wpa_supplicant) connections via NDISwrapper.
There is something wrong in the handshaking between wpa_supplicant and the underlaying drivers.
The WiCD as also the Netword Manager strucle with this problem.
A workarround for this is a renice 19 to the wpa_suplicant process, so it processes it at a lower priority.
I know this is not a solution but a workarround, and don't ask why.
When I am at home in the weekend I will send you the code where you can change this behavior in WICD


Top
 Profile  
 
 Post subject: Re: Wireless when encryption is required
PostPosted: Sat Feb 06, 2010 10:07 pm 
Offline

Joined: Fri Feb 05, 2010 5:46 pm
Posts: 2
Workarround for Wicd 1.6.2.2-3mlrepo1
cd /usr/share/wicd/wicd
cp winettools.py winettools.py.org
vi winettools.py
change the code at
cmd = ['wpa_supplicant'
in
cmd = ['nice', '-n', '19', 'wpa_supplicant'

After that move the compiled versions and reboot,
mv winettools.pyc winettools.pyc.org
This works fine for me since a month,
for more info about the symtons look at: https://bugs.launchpad.net/ubuntu/+sour ... bug/207446
and http://ubuntuforums.org/showthread.php?t=1343847&page=2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred