antiX-forum
http://antix.freeforums.org/

Firefox 53 won't run on linux without Pentium 4
http://antix.freeforums.org/firefox-53-won-t-run-on-linux-without-pentium-4-t6888.html
Page 1 of 1

Author:  rokytnji [ Sat Mar 11, 2017 4:23 am ]
Post subject:  Firefox 53 won't run on linux without Pentium 4

Posting this hers since I know certain users are still on IBM T23 like me. Which are pentium 3 models.

I know nothing about single core atom cpu support.

http://news.softpedia.com/news/firefox- ... 3716.shtml

Author:  anticapitalista [ Sat Mar 11, 2017 12:42 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

'Luckily' stretch is to support 52 esr

Author:  poorguy [ Sat Mar 11, 2017 1:43 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

I don't understand why FF won't make a simple lightweight browser without all of the resource hungry unnecessary crap that never gets used.
My old single core desktops just aren't capable of running modern browsers any more. Too Slow.

Author:  rokytnji [ Sat Mar 11, 2017 6:09 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

I have not dug yet into what SeaMonkey is up to yet. It is what I usually roll with as a full featured firefox type of browser on my IBM T23 laptop and Atom cpu netbooks.

Maybe others here can enlighten us on this thread.

Edit. Some info

Quote:
SeaMonkey 2.49 will be the last version supporting Windows XP/Server 2003 and Vista/Server 2008.
The last version with Mac OS 10.8 support was SeaMonkey 2.40.
The last version for Windows with support for older CPUs not supporting the SSE2 instruction set was SeaMonkey 2.40.
The last version with Windows 2000 and Windows XP without SP2 support was SeaMonkey 2.9.
The last version with Mac OS 10.4 and PPC support was SeaMonkey 2.0.14.
The last version with Windows 98/Me support was SeaMonkey 1.1.19.


2.46 minimal requirements for linux computers are

Quote:
Linux
Software Requirements
Please note that Linux distributors may provide packages for your distribution which have different requirements.

The following library versions (or compatible) are required:
GTK+ 2.18 or higher
GLib 2.22 or higher
Pango 1.14 or higher
X.Org 1.0 or higher
libstdc++ 4.3 or higher

Minimum Hardware

Pentium 2 800MHz (Recommended: Intel Core 2 Duo 1.8GHz or greater)
768 MB RAM
500 MB of free hard drive space



citiation:
http://www.seamonkey-project.org/doc/sy ... quirements

Author:  skidoo [ Sat Mar 11, 2017 7:02 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

March 7 article titled "SeaMonkey, Thunderbird to join forces after Firexit?"
http://www.ghacks.net/2017/03/10/seamon ... lla-split/

Author:  poorguy [ Sat Mar 11, 2017 8:36 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

I'm beginning to HATE Mozilla as much as I already HATE Google Chrome.

SeaMonkey is an excellent browser.

Guess I better find alternatives before I'm left without.

Author:  anticapitalista [ Sat Mar 11, 2017 10:57 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

Me too.

antiX has shipped with seamonkey as default browser in the past. The main reason we stopped was to provide better localisation.

Author:  fatmac [ Sun Mar 12, 2017 12:10 pm ]
Post subject:  Re: Firefox 53 won't run on linux without Pentium 4

Oh well, back to the past, for a better future. :)

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/