It is currently Wed Mar 29, 2017 3:06 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Thunderbird
PostPosted: Mon Jul 14, 2008 10:45 pm 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
I have had an issue with claws-mail since moving to sid, claws-mail is now version 3.5 but the plug-ins are all 3.4 (incompatable). I have tried to roll back claws but can no longer get it. So, I installed Thunderbird until it all gets worked out then will move back to claws.

Now the problem, I get this when I use the drop menus( see image)

Image

It's actually Icedove.

_________________
eriefisher

Image

The Home of eriefisher erie's blog


Top
 Profile  
 
 Post subject: There should be ways to use Claws
PostPosted: Tue Jul 15, 2008 10:17 pm 
Offline
User avatar

Joined: Sat Apr 26, 2008 6:02 am
Posts: 1098
Location: Clinton Township, Michigan
Have you tried enabling both Testing and Sid repos, installing the version of Claws that you want, then commenting out the Testing repo? Also you can indicate in preferences that certain apps use certain repos and you can leave both repos enabled. If you need more details I can dig them up for you, but you CAN have your cake and eat it too! ;-)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 15, 2008 10:25 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5759
Location: Greece
claws works ok for me for sending and receiving mail, though not all the plugins work (yet).

Not sure about icedove problem. Maybe connected to the fonts?

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 15, 2008 10:46 pm 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
I have rolled it back once already but stupid me forgot about it and dist-graded through smxi so I got the new claws again. When I went to roll it back again it would not give me 3.4 so the plugins would work. Shame to, I just love claws and it works great. I just want to use a couple of plugins like vcal and the html viewer. It works otherwise.

I can't figure t-bird out. The rest of it looks fine, it's just the pull down menus that act up. It looks like a video issue, but with a mail client??

_________________
eriefisher

Image

The Home of eriefisher erie's blog


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 26, 2008 3:15 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
It looks like some of the plug-ins have caught up to claws-mail now. I just got back the ones I use.

_________________
eriefisher

Image

The Home of eriefisher erie's blog


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred