It is currently Tue Aug 22, 2017 4:54 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Steam - Fatal Error
PostPosted: Tue Jan 31, 2017 1:51 pm 
Offline

Joined: Sat Jan 16, 2016 3:12 pm
Posts: 151
Hi. I installed Steam from metapackage-installer. But, when I click on Applications > Games > Steam, Steam starts being updated, but it always finishes with error:

Code:
Fatal Error: Steam needs to be online to update. Please confirm your network connection and try again.


Top
 Profile  
 
 Post subject: Re: Steam - Fatal Error
PostPosted: Tue Jan 31, 2017 2:06 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5897
Location: Greece
Are you online?

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: Steam - Fatal Error
PostPosted: Tue Jan 31, 2017 2:35 pm 
Offline

Joined: Sat Jan 16, 2016 3:12 pm
Posts: 151
Yes


Top
 Profile  
 
 Post subject: Re: Steam - Fatal Error
PostPosted: Tue Jan 31, 2017 4:16 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5897
Location: Greece
Maybe steam site is down

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: Steam - Fatal Error
PostPosted: Sat Feb 18, 2017 9:58 am 
Offline

Joined: Sat Jan 16, 2016 3:12 pm
Posts: 151
I don't think this is the case. The problem remains and the site doesn't seem to be down.


Top
 Profile  
 
 Post subject: Re: Steam - Fatal Error
PostPosted: Sat Feb 18, 2017 8:20 pm 
Offline

Joined: Thu Feb 09, 2012 7:29 am
Posts: 1267
in forum search results I read
"steam is 32bit, so you will need to enable i386 architecture if you use the 64bit system as your base. You will also want the latest opengl packages..."

Is metapackageinstaller nowadays supposed to magically handle all those details?
Or, if user has 64bit O/S... is expected to know https://wiki.debian.org/Multiarch/HOWTO installation of multiarch support is a prerequisite step, prior to attempting to install the steam client?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred