It is currently Thu Jun 29, 2017 12:50 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: severaol items on Compaq Armada 7xxx, P2
PostPosted: Sun Nov 27, 2011 10:14 pm 
Offline

Joined: Sun Nov 06, 2011 11:28 pm
Posts: 21
Location: Dale, Texas
With much help from BitJam, I have a hard drive install mostly working. Here are the remaining issues:
1) Sound. inxi -F tells me no sound cards were found. I have a card that used to use the sb module to which I used to supply some parameters via modprobe. No sb module in this kernel. What is supposed to handle sound blaster type sound cards?
2) In an attempt to access my CUPS server, I installed cups-client. I hoped to see a CUPS script pop up in /etc/init.d but did not. My browser doesn't see anything at localhost:631. Apparently, iceape is not looking for network printers. What to do? Install all the CUPS stuff?
3) I have a Buffalo PCMCIA wifi card that works without any trouble. However, other previously trouble-free cards are not recognized. A US Robotics and, I think, a Motorola. I thought those cards also used the oronico driver.


Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Mon Nov 28, 2011 2:45 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4017
Location: Pecos, Texas
For question 1. What does lspci -n at

http://kmuto.jp/debian/hcl/

identify as far as exact ID for your soundcard chip because sound blaster is too generic of a term to help find a solution.

2. No idea because I don't print.

3. Not enough info like what chipsets exactly those cards use.

Glad to hear though

Quote:
With much help from BitJam, I have a hard drive install mostly working.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Mon Nov 28, 2011 3:58 am 
Offline

Joined: Thu Jan 21, 2010 12:36 am
Posts: 1041
2. did you install only cups-client? If so I would install "cups",
Code:
apt-get -f install cups


as for 1 + 3, I agree with rokytnji there is not enough information.

_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown


Last edited by Dave on Wed Nov 30, 2011 12:07 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Tue Nov 29, 2011 7:31 pm 
Offline

Joined: Sun Nov 06, 2011 11:28 pm
Posts: 21
Location: Dale, Texas
Dave wrote:
2. did you install only cups-client? If so I would install "cups",
Code:
apt-get -f install cups


as for 1 + 2, I agree with rokytnji there is not enough information.


Thanks, that did it. cups-client plus cups. Or maybe cups alone triggers loading of cups-client. Anyway, I now see from my antiX the printer on a Ubuntu print server.

On the sound card, I guess I did not make myself clear. The sound card works on earlier kernels. It requires the sb module to be loaded and certain parameters to be set. Apparently, the sb module is not used in newer kernels. I wish to know what module(s) have replaced the old sb module.

BTW, the sound card does not show up with LSPCI. Maybe it's not a PCI device?

Anyone care to remind me how to extract information on PCMCIA wifi cards?


Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Tue Nov 29, 2011 8:23 pm 
Offline
User avatar

Joined: Fri Aug 20, 2010 5:39 am
Posts: 117
Location: Merryland
lspci -v

maybe your sound device is hooked up to a usb or something

lsusb

_________________
"Fly-fishing is a very pleasant amusement; but angling or float fishing, I can only compare to a stick and a string, with a worm at one end and a fool at the other." - Unknown


Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Sun Feb 12, 2012 5:30 pm 
Offline

Joined: Sun Nov 06, 2011 11:28 pm
Posts: 21
Location: Dale, Texas
I've recently been testing ConnochaetOS and have gotten a lot farther than with AntiX:
http://www.connochaetos.org/forum/topic ... 2#post7752


Top
 Profile  
 
 Post subject: Re: severaol items on Compaq Armada 7xxx, P2
PostPosted: Thu Apr 26, 2012 12:43 am 
Offline

Joined: Thu Jan 21, 2010 12:36 am
Posts: 1041
mckemie wrote:
My browser doesn't see anything at localhost:631.


I had just had this problem after an upgrade in testing, the problem was that the "lo" interface is not being brought up.
I issued the following commands and it worked again.
ifconfig lo up
service cups restart

_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred