It is currently Mon May 29, 2017 2:07 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
 Post subject: Re: antiX-14-a3.2 mini-release -- Testers Needed!
PostPosted: Wed Dec 17, 2014 6:34 pm 
Offline

Joined: Thu Feb 09, 2012 7:29 am
Posts: 1146
Quote:
gparted won't run and
sounds like you are re-discovering issues previously reported.
It's difficult to keep track, across various threads... and across 3 "patches" to the alpha release.
Would be helpful to have a new ISO to test against, so that everyone is on the same page (and reading/reporting to a single discussion thread).


Top
 Profile  
 
 Post subject: Re: antiX-14-a3.2 mini-release -- Testers Needed!
PostPosted: Wed Dec 17, 2014 7:24 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5804
Location: Greece
skidoo - agreed. A new iso will be available in a few days or so.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: antiX-14-a3.2 mini-release -- Testers Needed!
PostPosted: Fri Dec 19, 2014 8:05 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 567
Not sure if anyone has noticed, but the antiX-14-a3-RV_386-core-libre.iso if you try to run it live or command line install, cli-unstaller goes into an endless loop when you type in your user name... It says "

Passwords are not identical. retry:
chroot: failed to get attributes of ................................ wierd box char /media/sda11 weird box char : No such file or directory

I am wondering if this is because I'm installing it from USB?

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
suspicion-preferred