It is currently Sat Jun 24, 2017 3:53 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: mouse position and screen resolution
PostPosted: Sun May 11, 2008 7:38 pm 
Offline

Joined: Sun May 11, 2008 7:35 pm
Posts: 4
Hello forum,

recently i discovered Antix...been using it for a while and it is good. thanks.

one problem is that my mouse position is wrong when the screen is in 800 by 600......the mouse hovers 2 inches away from where it should be...

?

my video chips is the chip inside a compaq presario 700....laptop

what can you sugest to stop this problem....it only happens in lower rez settings...

also, how do i enable VESA drivers at boot up?...what is the command needed?

thanks

Vince.


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 11, 2008 9:04 pm 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
I would first check what chip you have and make sure you have the correct driver.

To use the vesa driver you have to modify your xorg.conf.

as root: leafpad /etc/X11/xorg.conf

Find the "section device" and "driver" and change it to vesa.

eriefisher

_________________
eriefisher

Image

The Home of eriefisher erie's blog


Top
 Profile  
 
 Post subject: video chip driver
PostPosted: Mon May 12, 2008 1:19 am 
Offline

Joined: Sun May 11, 2008 7:35 pm
Posts: 4
Hello

thanks for your reply

The video chip in my machine is a "savage3 via twister" chip

according to the file in question...it lists the driver as a "savage" driver......which appears correct...

changing it to "vesa"...made no difference
---------------------------------------------------------------------------------

here is the linux driver for my video chip...ubuntu version

http://packages.ubuntu.com/dapper/x11/x ... ver-savage

do you think i could install this?....and how would i do it?

thanks

Vince.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 12, 2008 1:34 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
The one you have installed is the same but newer version than the one you show from ubuntu.

eriefisher

_________________
eriefisher

Image

The Home of eriefisher erie's blog


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 12, 2008 1:37 am 
Offline
User avatar

Joined: Tue Dec 04, 2007 4:46 am
Posts: 180
Location: Humble, Texas
Its listed at Debian also, are you sure its not already there?

http://packages.debian.org/xserver-xorg-video-savage

_________________
-MADNESS COMES FROM FAIRYTALES-


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred