It is currently Tue Aug 22, 2017 3:44 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Mar 03, 2008 10:46 pm 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
Check and see if you have pcmciautils installed. It looks like the pcmcia card is not being detected. Also try in a terminal lspci.

eriefisher


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2008 12:08 am 
Offline

Joined: Sat Mar 01, 2008 5:11 pm
Posts: 12
sorry to ask that: how can I check that? (I mean, how can I see if I have the pcmciautils installed?)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2008 12:15 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
Sorry. For pcmciautils open synaptic and search for it. It should be marked if installed.

For lspci open the terminal and just type lspci. The out put will show you what is connected to the pci slots and I think pcmcia as well.

eriefisher


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2008 12:31 am 
Offline

Joined: Sat Mar 01, 2008 5:11 pm
Posts: 12
As far as I can undesrtand, the lspci doesn't show any pcmcia card connected. I cannot copy-paste the log (I have it on the other laptop 8) ) but no card is showed.

The synaptic tells that pcmciautils is installed (version: 012-lubuntu4)

aaarrrrrgghhhhh!!!!!!!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2008 1:19 am 
Offline

Joined: Sat Mar 01, 2008 5:11 pm
Posts: 12
Idea (perhaps impossible, but...): I saw that there are some pcmcia-modules for amd k6-2 in ubuntu (which is based in debian, no?) but they are for the kernel 2.4.27.

I saw them here http://packages.ubuntu.com/edgy/kernel- ... .4.27-2-k6

what if I download them and (somehow.... I do not know how) I install them?

Could it work?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred