It is currently Thu Jun 29, 2017 12:48 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Can not complete/start dist-upgrade
PostPosted: Thu Feb 23, 2012 11:43 pm 
Offline
User avatar

Joined: Tue Dec 04, 2007 4:46 am
Posts: 180
Location: Humble, Texas
Same story different issue...
Quote:
acroread-debian-files (9.4.6) stable; urgency=low

Languages packs are not available anymore and not compatible with the new
English version, so these packages will be removed.

-- Christian Marillat <[email protected]> Sat, 12 Nov 2011 09:33:45 +0100

acroread (9.4.6-0.0) stable; urgency=low

Languages packs are not available anymore and not compatible with the new
English version, so these packages will be removed.

-- Christian Marillat <[email protected]> Sat, 12 Nov 2011 09:25:57 +0100

akonadi (1.3.1-3+squeeze1) stable-proposed-updates; urgency=low

The location of the socket used to communicate with the Akonadi server was
changed to better support home directories on network file systems. After
updating to this version, applications making use of Akonadi will only
work correctly after restarting both the Akonadi server and client
applications.

-- Modestas Vainius <[email protected]> Sat, 30 Apr 2011 12:50:31 +0300


hit enter it says
>end

nothing gets me past this.. not even aptitude

_________________
-MADNESS COMES FROM FAIRYTALES-


Top
 Profile  
 
 Post subject: Re: Can not complete/start dist-upgrade
PostPosted: Fri Feb 24, 2012 1:09 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4017
Location: Pecos, Texas
Press q instead of enter.

The update messages are displayed with the less command, which you can easily terminate with the "q"-key, without stopping the upgrade.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: Can not complete/start dist-upgrade
PostPosted: Fri Feb 24, 2012 4:37 pm 
Offline
User avatar

Joined: Tue Dec 04, 2007 4:46 am
Posts: 180
Location: Humble, Texas
I'll give it a try... :mrgreen:

_________________
-MADNESS COMES FROM FAIRYTALES-


Top
 Profile  
 
 Post subject: Re: Can not complete/start dist-upgrade
PostPosted: Sat Feb 25, 2012 2:57 am 
Offline

Joined: Wed Jan 21, 2009 3:07 am
Posts: 62
Location: Eastern USA
My answer, smxi will do it for you. It did for me!


Top
 Profile  
 
 Post subject: Re: Can not complete/start dist-upgrade
PostPosted: Sat Feb 25, 2012 4:44 am 
Offline
User avatar

Joined: Tue Dec 04, 2007 4:46 am
Posts: 180
Location: Humble, Texas
Well it fixed itself? No problem now. :wink:

_________________
-MADNESS COMES FROM FAIRYTALES-


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred