It is currently Sat Jun 24, 2017 3:46 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Upgrade of antiX-M7
PostPosted: Mon Dec 10, 2007 12:15 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5833
Location: Greece
When Mepis 7 goes final, I will make available an upgraded version of antiX Lysistrata (antiX-M7.01).
The main reason is because there have been quite a few changes in Mepis 7 since antiX Lysistrata went final. For example in the kernel, Mepis utilities. (as well as changes in Debian of course)
I noticed that upgrading a freshly installed antiX brings in 103MB of apps! Not good for someone on dial-up! Also not particularly good for
new users of antiX who want to keep it up-to-date.

I will also fix some bugs that were found, and hopefully ensure that upgrading/installing will be easier/less problematic than at present.

So, if you can remember, post here any bugs that need to be fixed.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Update of Scripts
PostPosted: Mon Dec 10, 2007 11:51 am 
Offline
User avatar

Joined: Wed Oct 24, 2007 8:34 am
Posts: 41
Hopefully more feature than bug :wink: but, to make sure all of my scripts are up to date and "well prepared", you may want to run this (re-)install script 8)

_________________
The limits of my code are the limits of my system.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 10, 2007 6:40 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5833
Location: Greece
Thanks UnicornRider.

There seems to be a slight problem with the script. The glitch is that the ln -s ./antix_rc-5.sh ../rc5.d/S29antix_rc-5 didn't happen and so there was no link made.
Everything else worked fine.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 11, 2007 4:24 pm 
Offline
User avatar

Joined: Wed Oct 24, 2007 8:34 am
Posts: 41
anticapitalista wrote:
There seems to be a slight problem with the script.


No idea what went wrong on your system; I'm not able to reproduce your problem - not even on the "wrong" system:

Code:
[email protected]:/etc/init.d# ls -l /etc/rcS.d/S29*
/etc/rcS.d/S29antix_init -> /etc/init.d/antix_init.sh
[email protected]:/etc/init.d# ls -l /etc/rc5.d/S29*
/etc/rc5.d/S29antix_rc-5 -> /etc/init.d/antix_rc-5.sh


Anyone else experiencing problems with my "installer" ...?

_________________
The limits of my code are the limits of my system.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 03, 2008 6:31 pm 
Offline

Joined: Mon Dec 10, 2007 12:38 am
Posts: 17
What terminal commands do I have to use, in order to upgrade my Antix 7.0.0 to 7.0.1? A simple apt-get update followed by apt-get upgrade, aren't enough, I fear.

Greetz, Pjotr.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 03, 2008 7:40 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5833
Location: Greece
See this thread:
http://antix.freeforums.org/viewtopic.php?t=320

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred