It is currently Mon May 01, 2017 4:23 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: playing with antiX 14-a4
PostPosted: Mon Jan 05, 2015 2:58 am 
Offline

Joined: Thu Jan 21, 2010 12:36 am
Posts: 1040
You tube with any browser, stream tuner defaults problematic, with audacious no, any just plain video?

I'm starting to think mplayer is a possibility....
Does stream tuner use mplayer are the backend?

I think you tube if it is in html5 mode would use mplayer or maybe a different video player as the backend decoder.

Edit: just speculating a possibility I have not seen the problem.

_________________
Computers are like air conditioners. They work fine until you start opening Windows. ~Author Unknown


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Mon Jan 05, 2015 3:39 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 564
Well, ok, I tested it with one of my faster laptops HP DV9820us with 3 gb ram and AMD Turion X2 with nVidia 7150m driving 1440x900 screen. Loaded down as follows:
antiX 14.4 rv 32 running IceWM desktop
1 wicd etc connected via wifi, standard conky and spacefm
3 roxterms
1 su
2 mc
1 alsamixer
1 lxtask st for 1 sec refresh so I can see whats happening
qupzilla with 6 tabs, antix forum, ebay auction ad page, debian wiki, yahoo finance main page, amazon book page, and youtube with a music video
opera with same 6 tabs
iceweasel with same 6 tabs

as installed iceweasel eats the cpu even with video not playing

attempts at iceweasel changes ---

1. if i turn off automatic flash playing, turn off flashblock, and turn off automatic https everywhere i get 25 to 30% of cpu back
1a. when i play the video it eats the cpu, but plays fine so i dont care
1b. when video finishes i am back to 70-75% cpu use. each browser is taking about 20% total, but iceweasel has it split between iceweasel and plugin-contrib at 4-5% even not playing

2. qupzilla also eats it alive when playing the video
3. opera also eats it alive when playing

All 3 played it ok. All 3 used up the cpu to play it.

PS: I did already try to follow what instructions I could find on html5 but if i go to the html5test,com site it fails on mpeg 4 and h.264 support. I also installed parole vlc totem ffmpeg audacious and the gstreamer stuff from deb.multimedia.org and tried putting a youtube url into all players on the aplication menu but all I tried got errors on an unspecified plugin.

If you send me to a page that says how to set it up the way you were saying, I could try it and compare?

inxi -Fxz
System: Host: dv9700b Kernel: 3.16.7-antix.2-486 i686 (32 bit gcc: 4.9.1) Desktop: IceWM 1.3.8
Distro: antiX-14-a4-RV_386-full Killah_P 28 December 2014
Machine: System: Hewlett-Packard product: HP Pavilion dv9700 Notebook PC v: Rev 1
Mobo: Quanta model: 30D1 v: 85.26 Bios: Hewlett-Packard v: F.34 date: 03/22/2011
CPU: Single core AMD Turion 64 X2 Mobile TL-64 (-UP-) cache: 512 KB
flags: (lm nx pae sse sse2 sse3 svm) bmips: 3200 speed/max: 1600/2200 MHz
Graphics: Card: NVIDIA C67 [GeForce 7150M / nForce 630M] bus-ID: 00:12.0
Display Server: X.org 1.16.2.901 drivers: nouveau (unloaded: fbdev,vesa)
tty size: 158x45 Advanced Data: N/A for root
Audio: Card NVIDIA MCP67 High Definition Audio driver: snd_hda_intel bus-ID: 00:07.0
Sound: Advanced Linux Sound Architecture v: k3.16.7-antix.2-486
Network: Card-1: NVIDIA MCP67 Ethernet driver: forcedeth port: 30f8 bus-ID: 00:0a.0
IF: eth0 state: down mac: <filter>
Card-2: Broadcom BCM4321 802.11a/b/g/n driver: b43-pci-bridge bus-ID: 03:00.0
IF: wlan0 state: up mac: <filter>
Drives: HDD Total Size: 1000.2GB (0.4% used) ID-1: /dev/sda model: WDC_WD5000BPVT size: 500.1GB
ID-2: /dev/sdb model: WDC_WD5000BPKT size: 500.1GB
Partition: ID-1: / size: 9.5G used: 3.4G (38%) fs: ext4 dev: /dev/sda9
Sensors: System Temperatures: cpu: 48.0C mobo: N/A gpu: 47.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 103 Uptime: 10:47 Memory: 270.2/2968.9MB Init: SysVinit runlevel: 5 Gcc sys: 4.9.1
Client: Shell (bash 4.3.301) inxi: 2.2.1

Image

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Last edited by thriftee on Tue Jan 06, 2015 2:37 am, edited 8 times in total.

Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Mon Jan 05, 2015 4:47 am 
Offline
User avatar

Joined: Fri Nov 01, 2013 6:43 pm
Posts: 648
Location: Lafayette, LA, USA
Here goes. I have made a few screenshots while tinkering with the web browsers and videos to see.

1- Just started 14-a4. CPU usage is higher than with 13.2, but acceptable.

Image

2-Iceweasel started and playing D.O.'s video on SpaceFM tricks. If there is only audio and no video action, usage is higher than with 13.2.

Image

3- Using Qupzilla on the same video by D.O. and about the same spot.

Image

4- Also Qupzilla but with different video. Usage still higher than with 13.2

Image

5- Finally, loaded Synaptic and was RELOADING the repositories when I took this shot. You can notice that the CPU spiked at 100% when changing screens but then settled down once it got to the application.

Image

I did include an inxi -F this time. This is installed onto my hard drive. I need to compare this one to one from antiX 13.2 on the same machine, my MSI S6000 laptop. Something just doesn't look right to me with the Display Server and GLX Renderer. I'm wondering if that may be causing the higher usage?

Code:
$ inxi -F
System:    Host: antix14a4 Kernel: 3.16.7-antix.2-486 i686 (32 bit) Desktop: IceWM 1.3.8
           Distro: antiX-14-a4-RV_386-full Killah_P 28 December 2014
Machine:   Mobo: MICRO-STAR model: MS-16D3 v: REV:1.0 Bios: American Megatrends v: E16D3IMR.10B date: 06/01/2010
CPU:       Single core Intel Core i5 M 450 (-UP-) cache: 3072 KB speed/max: 1199/2400 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.16.2.901 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2 GLX Version: 2.1 Mesa 10.3.2
Audio:     Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.16.7-antix.2-486
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: 40:61:86:af:d7:2a
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: 74:f0:6d:32:de:66
Drives:    HDD Total Size: 500.1GB (0.7% used) ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 25G used: 3.4G (15%) fs: ext4 dev: /dev/sda9
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 98 Uptime: 17 min Memory: 111.5/3459.1MB Client: Shell (bash) inxi: 2.2.16
[email protected]:~

_________________
Phear the Penguin.
I am not CrAzY. And I have a paper from the doctors to prove it!
MSI S6000 i5-460M 4 Gb ram

A great mind is something to get terribly wasted.
LRU# 563815


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Mon Jan 05, 2015 5:11 am 
Offline
User avatar

Joined: Fri Nov 01, 2013 6:43 pm
Posts: 648
Location: Lafayette, LA, USA
Newest inxi -F for antiX 14-a4..

Code:
$ inxi -F
System:    Host: antix14a4 Kernel: 3.16.7-antix.2-486 i686 (32 bit) Desktop: IceWM 1.3.8
           Distro: antiX-14-a4-RV_386-full Killah_P 28 December 2014
Machine:   Mobo: MICRO-STAR model: MS-16D3 v: REV:1.0 Bios: American Megatrends v: E16D3IMR.10B date: 06/01/2010
CPU:       Single core Intel Core i5 M 450 (-UP-) cache: 3072 KB speed/max: 1199/2400 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.16.2.901 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2 GLX Version: 2.1 Mesa 10.3.2
Audio:     Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.16.7-antix.2-486
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: 40:61:86:af:d7:2a
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: 74:f0:6d:32:de:66
Drives:    HDD Total Size: 500.1GB (0.7% used) ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 25G used: 3.4G (15%) fs: ext4 dev: /dev/sda9
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 98 Uptime: 17 min Memory: 111.5/3459.1MB Client: Shell (bash) inxi: 2.2.16
[email protected]:~


Older inxi from Feb 2014

"inxi -F results 02-02-2014

Sent: Tue Mar 04, 2014 5:16 pm

[email protected]:/ home/joseph# inxi -F
System: Host: MSI Kernel: 3.7.10-antix.5-486-smp i686 (32 bit)
Desktop: IceWM 1.3.7 Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine: Mobo: MICRO-STAR model: MS-16D3 version: REV:1.0 serial: BSS-0123456789
Bios: American Megatrends version: E16D3IMR.10B date: 06/01/2010
CPU: Dual core Intel Core i5 CPU M 450 (-HT-MCP-) cache: 3072 KB flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
Clock Speeds: 1: 1199.00 MHz 2: 1199.00 MHz 3: 1199.00 MHz 4: 1199.00 MHz
Graphics: Card: Intel Core Processor Integrated Graphics Controller
X.org: 1.15.0 drivers: intel (unloaded: fbdev,vesa) tty size: 134x29 Advanced Data: N/A for root
Audio: Card: Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture ver: k3.7.10-antix.5-486-smp
Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
IF: wlan0 state: up mac: 74:f0:6d:32:de:66
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
IF: eth0 state: down mac: 40:61:86:af:d7:2a
Drives: HDD Total Size: 506.1GB (0.9% used) 1: id: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
2: id: /dev/sdb model: DK23AA size: 6.0GB
Partition: ID: / size: 12G used: 4.3G (41%) fs: ext4 ID: swap-1 size: 1.16GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 40.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 123 Uptime: 56 min Memory: 333.9/3467.0MB Client: Shell (bash) inxi: 1.9.18"

Just comparing the two.

_________________
Phear the Penguin.
I am not CrAzY. And I have a paper from the doctors to prove it!
MSI S6000 i5-460M 4 Gb ram

A great mind is something to get terribly wasted.
LRU# 563815


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Mon Jan 05, 2015 6:26 pm 
Offline
User avatar

Joined: Fri Nov 01, 2013 6:43 pm
Posts: 648
Location: Lafayette, LA, USA
Here is the inxi of my 13.2 with kernel 3.11.5 and a screenshot.

Code:
$ inxi -F
System:    Host: antiX132b Kernel: 3.11.5-antix.1-486-smp i686 (32 bit) Desktop: IceWM 1.3.7
           Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine:   Mobo: MICRO-STAR model: MS-16D3 v: REV:1.0 Bios: American Megatrends v: E16D3IMR.10B date: 06/01/2010
CPU:       Dual core Intel Core i5 M 450 (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 2400 MHz 1: 1199 MHz 2: 1199 MHz 3: 1199 MHz 4: 1199 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.12.4 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2 GLX Version: 2.1 Mesa 8.0.5
Audio:     Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.11.5-antix.1-486-smp
Network:   Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
           IF: eth0 state: down mac: 40:61:86:af:d7:2a
           Card-2: Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: 74:f0:6d:32:de:66
Drives:    HDD Total Size: 500.1GB (0.7% used) ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 25G used: 3.3G (14%) fs: ext4 dev: /dev/sda8
Sensors:   System Temperatures: cpu: 37.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 110 Uptime: 5 min Memory: 196.6/3466.6MB Client: Shell (bash) inxi: 2.2.16
[email protected]:~


I took the screenshot while Synaptic was RELOADING the repositories. The cpu usage wasn't bad even when watching a video.

Image

_________________
Phear the Penguin.
I am not CrAzY. And I have a paper from the doctors to prove it!
MSI S6000 i5-460M 4 Gb ram

A great mind is something to get terribly wasted.
LRU# 563815


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 12:38 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5793
Location: Greece
I uploaded a 3.16.7-antix3 486-smp kernel.

Could you give it a try.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 12:50 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 564
I can try it if you like. Which first, old P IIIm or Dual Processor Amd Turion2?

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 12:51 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5793
Location: Greece
Try the old one first

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 12:55 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 564
ok, thats fine.

Where is the file?

I don't see it on sourceforge.

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 1:02 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5793
Location: Greece
It is in the repos.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 2:43 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 564
trying it on both

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 6:21 am 
Offline

Joined: Fri Feb 27, 2009 10:17 am
Posts: 564
With the smp kernel it did quite well on the newer HP DV9820us.

It didn't do so well on the old P IIIm though. It is loaded with the minimal JWM version and has a 1 ghz processor and 512mb of memory with a medium speed drive and nVidia Geforce2Go video board built in and running hard wired to the router. It didn't crash, but it was sitting there at 100% cpu being eaten alive by iceweasel on a youtube page with the video having gotten an youtube error minutes before. As soon as I closed the youtube tab it went to low cpu numbers, like 10% or less, so my guess is it might be related to the flash player. I will try the same pages in 13.2 and the regular 14.4 version (if I have it loaded or have space for it), and maybe the stock Jessie too, just for comparison.

I did a second try with the P IIIm and again it wouldn't play and went to 100%. I think I will do a reload and try again, all default everything. DOH! Forgot to install the newer kernel on that last try. In the middle of reloading it now. I need to find a way to feed in all my answers automatically so I can just set off a reload and go to sleep.

Ok, second reload done. Installed smp linux, rebooted. iceweasel and lxtask running. youtub on a song page. gets error when it tries to play "an error occurred" please try again later. cpu at 100% on conky. 33% is plugin, 26% is iceweasel according to lxtask.

Let me know if you want me to change anything and rerun or run a different test...

_________________
Too many computers, in use now:
1-Dell D620 2gb
2-HP DV9917 4gb
3-Dell E5540 8gb
4-Dell Inspiron 15 7559 16gb
various older machines


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 1:11 pm 
Offline
User avatar

Joined: Fri Nov 01, 2013 6:43 pm
Posts: 648
Location: Lafayette, LA, USA
Installed new kernel 3.16.7-antix.3-486-smp i686 to see what gives with cpu usage during videos.

Code:
$ inxi -F
System:    Host: antix14a4 Kernel: 3.16.7-antix.3-486-smp i686 (32 bit) Desktop: IceWM 1.3.8
           Distro: antiX-14-a4-RV_386-full Killah_P 28 December 2014
Machine:   Mobo: MICRO-STAR model: MS-16D3 v: REV:1.0 Bios: American Megatrends v: E16D3IMR.10B date: 06/01/2010
CPU:       Dual core Intel Core i5 M 450 (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 2400 MHz 1: 1199 MHz 2: 1199 MHz 3: 1199 MHz 4: 1199 MHz
Graphics:  Card: Intel Core Processor Integrated Graphics Controller
           Display Server: X.Org 1.16.2.901 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Ironlake Mobile x86/MMX/SSE2 GLX Version: 2.1 Mesa 10.3.2
Audio:     Card Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k3.16.7-antix.3-486-smp
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth0 state: down mac: 40:61:86:af:d7:2a
           Card-2: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: 74:f0:6d:32:de:66
Drives:    HDD Total Size: 500.1GB (0.7% used) ID-1: /dev/sda model: Hitachi_HTS54505 size: 500.1GB
Partition: ID-1: / size: 25G used: 3.5G (15%) fs: ext4 dev: /dev/sda9
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 145 Uptime: 3 min Memory: 312.1/3465.3MB Client: Shell (bash) inxi: 2.2.16
[email protected]:~


And the results are in. Cpu usage WAY down.

Image

Image

edit: I have now spent the past 2 hours watching various YouTube videos. The cpu usage has not gone over 30% except during multiple images appearing in the video.

_________________
Phear the Penguin.
I am not CrAzY. And I have a paper from the doctors to prove it!
MSI S6000 i5-460M 4 Gb ram

A great mind is something to get terribly wasted.
LRU# 563815


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 3:34 pm 
Offline
User avatar

Joined: Tue Dec 27, 2011 12:32 pm
Posts: 755
The new kernel seems to have fixed my computer issue, In stead I have other issues, from running nyan cat 1080 hd for an hour last night.


Top
 Profile  
 
 Post subject: Re: playing with antiX 14-a4
PostPosted: Tue Jan 06, 2015 5:29 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5793
Location: Greece
rust collector wrote:
..., In stead I have other issues, from running nyan cat 1080 hd for an hour last night.

??

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred