It is currently Tue Jul 25, 2017 12:48 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: No picture during playing a video (Solved)
PostPosted: Mon Dec 19, 2011 1:28 pm 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
Hi,

I've just downloaded and strated using M11. I tried to watch a film (.avi) with gnome player (and with other players as well) but I only had sound and no picture.
Does anybody have any idea?

Thanks a lot

Peter


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Mon Dec 19, 2011 1:32 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5883
Location: Greece
You might need to install the w32codecs. To do so, make sure the multimedia repo is enabled.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Wed Dec 21, 2011 9:54 am 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
Thanks anticapitalista, but unfortunately it didn't help :-(
Any other codecs perhaps, or something in the configuration?

Thanks a lot

Peter


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Thu Dec 22, 2011 8:52 am 
Offline
User avatar

Joined: Fri Aug 20, 2010 5:39 am
Posts: 117
Location: Merryland
Download vlc player, it's in the repositories.

_________________
"Fly-fishing is a very pleasant amusement; but angling or float fishing, I can only compare to a stick and a string, with a worm at one end and a fool at the other." - Unknown


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Thu Dec 22, 2011 11:31 pm 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
I already tried with VLC, no success. :-(


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Thu Dec 22, 2011 11:45 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5883
Location: Greece
It could be a badly formatted or closed formatted avi, if so then you will probably not be able to play it. Have you tried playing other avi files?

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Fri Dec 23, 2011 9:49 pm 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
I tried with other files as well without success.

When I'm trying to open an .avi file I get this message. And I have sound but no picture.

"Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory"

I tried with .wmv,same result :-(


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Fri Dec 23, 2011 9:56 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5883
Location: Greece
Try the suggestion in this thread.

http://forums.opensuse.org/english/get- ... ckend.html

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Fri Dec 23, 2011 11:28 pm 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
First of all, I really appreciate your efforts! :-))

But, it didn't help. The message dissapeared, but I have no picture.

Thanks


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Fri Dec 23, 2011 11:48 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5883
Location: Greece
Try a reboot.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Sat Dec 24, 2011 10:04 pm 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
What do you mean?
Whatkind of reboot? I've rebooted the computer several times.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Sat Dec 24, 2011 10:09 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5883
Location: Greece
Post the output of inxi -G (in a terminal)

What did you choose instead of VDPAU? xv?

Try deleting the file in /home/username/.mplayer/config (backup that file first)

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Tue Dec 27, 2011 11:00 am 
Offline

Joined: Sun Dec 18, 2011 9:34 pm
Posts: 9
Hi,

I did all the things you recommended without success, but afterwards my GIRLFRIEND had an idea to try all the video output formats which the gnome player provides and with the -gl2 was fine! So now I have picture as well!!
Many thanks for your help!! :-))

But I have one more question relating the chrome. Shall I open a new thread for that?


Top
 Profile  
 
 Post subject: Re: No picture during playing a video
PostPosted: Tue Dec 27, 2011 12:08 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4023
Location: Pecos, Texas
Code:
But I have one more question relating the chrome. Shall I open a new thread for that?


Sure. I'm going to edit this thread as solved.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred