It is currently Thu Mar 23, 2017 4:09 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: mise à jour de flashplugin-nonfree
PostPosted: Fri Nov 04, 2016 10:02 pm 
Offline

Joined: Sat Jul 30, 2016 2:24 am
Posts: 3
Bonjour

Je suis juste utilisateur de AntiX13,depuis la MàJ de Shockwave flash(202) vers (626), que j'avais réussi en faisant sudo update-flashplugin-nonfree -vi, après avoir installé FP ,je ne me souviens plus d'ailleurs (car pour moi Shockwave ce n'était pas flashplugin).
Maintenant,je dois passer à la 643(626 obsolète)

En tapant:sudo update-flashplugin-nonfree --status
j'obtiens
Flash Player version installed on this system : 11.2.202.626
Flash Player version available on upstream site: 23.0.0.205
flash-mozilla.so - auto mode
link currently points to /usr/lib/flashplugin-nonfree/libflashplayer.so
/usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50
Current 'best' version is '/usr/lib/flashplugin-nonfree/libflashplayer.so'.
Donc comment passer à la ver 643?
Dois-je plutot downloader le tar.gz sur le site d'Adobe et comment fait-on après?install du tar.gz et prise en compte de celui-ci (libflashplayer.so)
Pour l'instant FFox me bloque l'utilisation de FP ,ce qui est normal d'après leur politique.
Merci de votre aide


Top
 Profile  
 
 Post subject: Re: mise à jour de flashplugin-nonfree
PostPosted: Tue Nov 08, 2016 12:50 pm 
Offline

Joined: Sat Jul 30, 2016 2:24 am
Posts: 3
Bonjour à tous

j'ai trouvé sur le forum handyLinux la cde:
sudo update-flashplugin-nonfree --install

J'ai donc fait:
-sudo apt-get update
-sudo apt-get upgrade
-sudo update-flashplugin-nonfree --install
Apparemment cela à bien téléchargé une MàJ depuis Adobe.
Puis un test d'une vidéo de HandyLinux" tuto vidéo" pour voir; je n'ai pas de message d'avertissement de mauvais Plugin,mais je n'ai que le son?
FireFox est ESR 45.4.0 et AntiX13.2
Si quelqu'un a des idées?


Top
 Profile  
 
 Post subject: Re: mise à jour de flashplugin-nonfree
PostPosted: Tue Nov 08, 2016 5:24 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 3924
Location: Pecos, Texas
Quote:
BonjourJe'm just user AntiX13 since the Shockwave Flash Update (202) to (626), I had succeeded in doing sudo update-flashplugin-nonfree -vi, after installing FP, I do not remember moreover (Shockwave because for me it was not flashplugin) .Now I have to go to 643 (626 obsolete) by typing sudo update-flashplugin-nonfree --statusj'obtiensFlash Player Version installed on this system: 11.2.202.626Flash Player version available on upstream site 23.0.0.205flash-mozilla.so - auto Modelink Currently point to /usr/lib/flashplugin-nonfree/libflashplayer.so/usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50Current 'best 'version is' /usr/lib/flashplugin-nonfree/libflashplayer.so'.Donc how to pass the worm 643? Do I downloader rather the tar.gz on the Adobe website and how do you do next? install the tar.gz and consideration thereof (libflashplayer.so) Nothing FFox blocking me using FP, which is normal after politique.Merci your help

Hello tousj'ai found on the forum handylinux the order: sudo update-flashplugin-nonfree --installJ'ai therefore: -sudo apt-get update sudo apt-get upgrade-sudo update-flashplugin-nonfree---installApparemment it out a downloaded Update for Adobe.Puis a test of a video handylinux "tutorial video" to see; I have no bad plugin warning message, but I did that sound? FireFox is ESR 45.4.0 and AntiX13.2Si anyone have any ideas?



I waited hoping a French member would assist you. On my AntiX installs. I rolled with Flash 23 like so.

https://forum.mxlinux.org/viewtopic.php?t=40455

Use google translate I guess. Like I did. Sorry. That is the best I can do for you. Being a language barrier thing and all.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: mise à jour de flashplugin-nonfree
PostPosted: Fri Nov 11, 2016 2:13 am 
Offline

Joined: Sat Jul 30, 2016 2:24 am
Posts: 3
Resolve subject
Thanks for your reply Rokitnji,I 'll try to replay to you in English(sorry if I am bad) otherwise,you are very lucky to understand me, with the google's translate.(I don't understand it myself)
I did not now ,it was possible to move to FP23, just by removing the last 11.2.202.626 in usr/lib; but I don''t want to break my system.
and if I do something wrong ,I did no how to go back.
So at this time ,I got the version 11.2.202.643 with the command line:sudo update-flashplayer-nonfree,it's OK
Because I 've FlashBlock, the vidéo on the webpage I tested was in html5 ,then impossible to view , I found in the menu of FlashBlock,the possibility to configure or conform html5,now everything is OK.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred