It is currently Thu Jun 29, 2017 12:47 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Failed to load module "canberra-gtk-module"
PostPosted: Mon Sep 03, 2012 9:44 pm 
Offline

Joined: Sat Dec 10, 2011 10:07 pm
Posts: 41
A question about something I recently realized:
Everytime I update through synaptic I get these starting messages (cannot tell since when!! I just recently gave an eye on those)
Code:
Gtk-Message **: Failed to load module "canberra-gtk-module" at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 97, <> line 2.
Gtk-Message **: Failed to load module "canberra-gtk-module" at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 103, <> line 2.

Are these messages OK ??
Just asking because I want to know better.
Thanks.


Top
 Profile  
 
 Post subject: Re: Failed to load module "canberra-gtk-module"
PostPosted: Wed Sep 05, 2012 3:08 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4017
Location: Pecos, Texas
Quote:
Everytime I update through synaptic


I was trying to replicate your problem. Then it hit me I update and upgrade through terminal instead of synaptic.

Quote:
Just asking because I want to know better.


http://packages.debian.org/sid/libcanberra-gtk-module

Quote:
translates GTK+ widgets signals to event sounds

A GtkModule which will automatically hook into all kinds of events inside a GTK+ program and generate sound events from them.


It is just mainly for bells or whistles. Nothing to worry about.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: Failed to load module "canberra-gtk-module"
PostPosted: Thu Sep 06, 2012 2:12 am 
Offline

Joined: Sat Dec 10, 2011 10:07 pm
Posts: 41
So..not a needed package for me!
(In fact, I thought AntiX was "mute" -no sounds-, but then I remember having tinkered with some sound configuration files as to not needlesly spend resources... maybe that overlapped canberra's functionality, I cannot tell ~)
Thank you very much.

EDIT: I'm now using AntiX-12. No more canberra thing.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred