It is currently Sun Jun 25, 2017 7:27 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 32 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Mon Sep 20, 2010 11:03 pm 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
Im am running a stock eeepc 701 4G, 512mb RAM, 4gb SSD, 900mhz Celeron

So I have tried the i686 full live cd with Unetbootin on usb, and used the actual cd too. It tries to load the kernel image, then it shows the "cannot find display mode" readout (i think this is a separate and less pressing issue), i bypass with spacebar, and then gives the total memory read out, and promptly displays:
"Can't find antiX file system sorry.
Dropping you to a (very limited) shell."

I am then dropped to the very limited shell....

The boot options are vga=791, rootdelay=10(or15)

Ive tried vga=311, vga=normal

ive done the antiX-intel and antiX-netbook options, and with all of these it all comes back to the "can't find file system error".

If I can't get this to work, I will most likely have to keep nlited xp, but for many reasons (you know), i wish i didn't have too. Please Help me, as I would really like to start a very long antiX/eeepc love relationship.
Thank you.


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 1:23 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
See you made it here. My reply from EEEPC forum below.

Quote:
Press F3 key at live boot grub screen or type xres=XX (XX= your resolution eg: xres=800x480). For correct screen resolution for 701.

Did you Md5sum the download? Just checking.

Full AntiX 8.5 Upgrade Iso is what I run on my 701SD with Liqourix 2.6.35 kernel. Got my Iso from
http://www.mepisimo.com/antix/Testing/

Using antiX-M8.5-686-update.iso. My Antix 701SD adventures are in this forums wiki (links). I used Unetbootin (linux version) to make my live pendrive. Maybe Windows Unetbootin could be the base of your problem. Just a guess. All my Unetbootin installations are done in Linux. I am not a full time Windows user but am a full time Linux user.
I am not on my 701SD right now. I did a dd copy of my Windows XP because Windows ran like a dog on my 701SD. Even with 1 gig of ram I installed.

If You post/join at index.php. Me and the other EEEPC AntiX users are there more than here plus the developer and other members there who are longtime AntiX users will give you a hand at installing. Up to you though. I realize there are probably hardware differences between your 701 4G and my 701SD 8gig. But we will try our best to get you going.

Happy Trails Rok

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 1:54 am 
Offline
User avatar

Joined: Sun Dec 16, 2007 4:49 pm
Posts: 2147
Just a thought, but my eee (904ha) has a usb port that has a habit of slipping into usb 1.1 mode. I don't know why. You might try a different usb port. Also, make sure the thumb drive or cd drive you use supports usb 2.0, as antiX has a hard time with usb 1.1 boots.

and also as you guess, your video is a separate issue. Hitting spacebar to continue or using vga=normal will do you no harm.

just my 2 cents...good luck.

_________________
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
sony laptop amd 900mhz duran 512mb ram, antix 13 32-bit
lenovo s21e - 2gb ram, celeron - antiX-16 64 bit


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 2:17 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
I tried the extra xres boot option mentioned, Rok, to no avail. I've also used this with every usb port on the eee. Again, no luck. I am downloading the image you linked to as it seems that the one i have is different (i got mine off the antiX wiki "antiX-M8.5-686.iso"). I'll tell you if that cd works. Im am going to avoid Unetbootin to avoid additional complications, as i have an external optical drive.

Thanks guys, ill let you know what happens in about 30 min.


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 3:00 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
Be sure to md5sum check on the iso so as to be sure corrupt iso fie is not the cause. When burning to CD. I use 4X speed on isos whenever I burn a image. Like I said. I do all this using Linux/AntiX.

I just don't run AntiX just on EEEPCs. I run it on Laptops and Desktops also.
Good Luck with it and Welcome to AntiX. We will try our best to get you going/

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 3:04 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
same issue with the new iso, did md5, burned it, checked it, I tried many permutations with all the diff boot option. still no go. Honestly, i have no idea where to proceed from here, as the error message is so non detailed. turn off quiet and post?, ill try that

Thanks again.


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 3:13 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
Hmmm. My 701SD and your 701 4g can't be that much different.

My Specs below

Code:
System:    Host antiX1 Kernel 2.6.35-3.dmz.1-liquorix-686 i686 (32 bit) Distro antiX-M8.5-686-update 27 July 2010
CPU:       Single core Intel Celeron M (-UP-) cache 512 KB flags (nx sse sse2) bmips 1795.62 clocked at 897.813 MHz
Graphics:  Card Intel Mobile 915GM/GMS/910GML Express Graphics Controller X.Org 1.7.7 Res: [email protected]
           GLX Renderer Mesa DRI Intel 915GM GEM 20091221 2009Q4 x86/MMX/SSE2 GLX Version 1.4 Mesa 7.7.1 Direct Rendering Yes
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller driver HDA Intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.23
Network:   Card-1 Realtek RTL8187SE Wireless LAN Controller driver r8180 at port d800 BusID: 01:00.0
           Card-2 Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet driver ATL1E at port ec00 BusID: 03:00.0
Disks:     HDD Total Size: 12.0GB (-) 1: /dev/sdb ASUS 8.1GB
           2: USB /dev/sda Flash_Reader 4.0GB
Partition: ID:/ size: 7.4G used: 2.6G (37%) fs: rootfs
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 1150
Info:      Processes 91 Uptime 16 min Memory 189.6/1001.3MB Runlevel 5 Client Shell inxi 1.4.14


I have a 4 gig SD flash card inserted right now. Hence the
Quote:
Disks: HDD Total Size: 12.0GB (-) 1: /dev/sdb ASUS 8.1GB
2: USB /dev/sda Flash_Reader 4.0GB


Not sure why you are getting error messages.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 3:25 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
rokytnji wrote:
Hmmm. My 701SD and your 701 4g can't be that much different.

My Specs below

Code:
System:    Host antiX1 Kernel 2.6.35-3.dmz.1-liquorix-686 i686 (32 bit) Distro antiX-M8.5-686-update 27 July 2010
CPU:       Single core Intel Celeron M (-UP-) cache 512 KB flags (nx sse sse2) bmips 1795.62 clocked at 897.813 MHz
Graphics:  Card Intel Mobile 915GM/GMS/910GML Express Graphics Controller X.Org 1.7.7 Res: [email protected]
           GLX Renderer Mesa DRI Intel 915GM GEM 20091221 2009Q4 x86/MMX/SSE2 GLX Version 1.4 Mesa 7.7.1 Direct Rendering Yes
Audio:     Card Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller driver HDA Intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.23
Network:   Card-1 Realtek RTL8187SE Wireless LAN Controller driver r8180 at port d800 BusID: 01:00.0
           Card-2 Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet driver ATL1E at port ec00 BusID: 03:00.0
Disks:     HDD Total Size: 12.0GB (-) 1: /dev/sdb ASUS 8.1GB
           2: USB /dev/sda Flash_Reader 4.0GB
Partition: ID:/ size: 7.4G used: 2.6G (37%) fs: rootfs
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 1150
Info:      Processes 91 Uptime 16 min Memory 189.6/1001.3MB Runlevel 5 Client Shell inxi 1.4.14


I have a 4 gig SD flash card inserted right now. Hence the
Quote:
Disks: HDD Total Size: 12.0GB (-) 1: /dev/sdb ASUS 8.1GB
2: USB /dev/sda Flash_Reader 4.0GB


Not sure why you are getting error messages.


I dont think our eee's are that different either.

So i booted with this:
Code:
/boot/vmlinuz initrd=/boot/initrd.gz nosplash vga=normal lean xres=800x480 rootdelay=15


I got the same error message, but with quiet off, maybe my eee was a little more revealing. I cant make heads or tails of much of it, but hopefully you can.


Image

what do you think?


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 4:06 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
Ok. Had to boot up my desktop to view image. Image shack was killing my 701 with too many tabs open.

The file system says it is corrupted and a e2fdisk is recommended.

First go into bios and see if Quick boot is enabled. If it is. Turn it off (disable)

Don't understand why you are getting a file corrupt error on a cd. Beyond my ken. You might have to hold your horses and wait till Anti or secipolla or one of the other guys better than me can look at your error messages. As they say in O brother where ought thou. "Aint that a Wonderment"

Looking at it again. ext2 file system warning. Where do you have a ext2 file system partition?

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 4:08 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
rokytnji wrote:
The file system says it is corrupted and a e2fdisk is recommended.

Don't understand why you are getting a file corrupt error on a cd.


it shouldn't have anything to do with the fact that my eee is still partitioned for xp (with it installed)? its a live cd....


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 4:17 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
Should not make any difference as far as I know (which is little)

You say you already have Windows on internal SSD 4gig. Then where is the ext2 file system warning coming from? Windows is NTFS?

Weirder and Weirder.

Ok . When I made a AntiX2usb persistent live flash drive. I detailed my steps overhttp://antix.freeforums.org/post16991.html?hilit=701%20antix2usb#p16991

This requires you to boot your AntiX live CD on another computer. Redownload the same iso while running live. Then insert a thumbdrive while running live and then unmount it. Then run the antix2usb installer from AntiX control Center. This worked for me while I had Windows still installed. I also explained how I cloned Windows over to a 8gig external SD flash drive also using dd in Puppeee.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 4:22 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
My internal install

http://antix.freeforums.org/antix-8-5-asus-eeepc-701sd-rtl8187-solved-t2610.html?hilit=701%20antix2usb

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 4:44 am 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4014
Location: Pecos, Texas
Checking on another thread in EEEPC forums on a guy I was helping with a EEEPC 1201N aand Ubuntu 10.04 and he was being dropped to a root shell because it could not find file system. He replied
(usb install)

Quote:
Turns out there shouldn't be any other files on that USB drive. I reran USB Universal Installer, selecting 'formatting the drive', and that solved the problem.


If your pendrive is one of those Sandisk Cruzers with the U3 software in it. That U3 software is read only and can't be deleted by just regular formating. One needs to download the U3 uninstaller exe. file for Windows Operating system to wipe U3 software off the pendrive.
http://www.softpedia.com/get/Tweak/Uninstallers/U3-Launchpad-Removal-Tool.shtml

Ran into this crap when I tried using my Sandisk Cruzer USB flash drives to make a bootable live pendrive with LLinux Unetbootin. It screwed the boot process with that U3 software present.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 6:34 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
Ill try the AntiX live cd antix2usb prob later tonight, ill let you know what happens.
As for the flash drive it is a sandisk cruzer, but i think ve got rid of the U3. ill check again though.

Thanks again.


Top
 Profile  
 
 Post subject: Re: eeepc701 Install issue "Can't find Filesystem" Please Help!
PostPosted: Tue Sep 21, 2010 9:38 am 
Offline
User avatar

Joined: Mon Sep 20, 2010 10:55 pm
Posts: 11
So, Interestingly the live cd that i was using on the eee, only boots to antiX shell when i boot to it from my desktop. It is supposed to have a gui right? I will try a different disc, but if the sum is right, i don't see how there could be a problem. Secondly I tried to use Unetbootin again with the image that you directed me to, and I get the same "can't find filesystem" error, but I was thinking about it, and my flash drive is formatted as 1 7.48GB FAT32 partition. does it need to be ext2? I guess since the same is happening on the cd it might not be that, but just thought i'd say it.

So since i can't boot to antiX on my desktop with gui, would it be very difficult for me to use antiX2usb? i tried just the command "antix2usb" but obviously that didnt work. is it an sh? if so, could i cd to wherever it may be and run it from there with the shell and no gui?

Thanks again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 32 posts ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred