It is currently Fri Mar 24, 2017 7:52 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [Solved]Carte son ESSES1983S Maestro-français
PostPosted: Sun May 04, 2014 7:45 am 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
[paypal-euro]ed[/paypal-euro]Bonjour,

je suis une vieille dame (72 ans) et on vient de me donner un tout-petit ordinateur, sur lequel je viens de découvrir AntiX.... qui me plaît bien, et fait fonctionner mon petit ordi de 384 Mo de Ram !

J'aimerais poser des questions en français. Y aura-t-il quelqu'un pour me répondre ?

Premières questions : j'ai fait : Files + Clic droit et Add Panel/left
1) Comment faire pour que dce panel soit permanent ? En effet, quand j'arre l'ordinateur et que je redémarre, il n'y est plus.
2) Comment y mettre une icône ?

3) y a-t-il une logithèque ?

4) comment peut-on installer Thunderbird ? Avec sudo apt-get install thunderbird, ça ne marche pas !

5) Comment faire fonctionner ma carte son ?

Merci
et peut-être à bientôt ! ......... j'espère !

BP


Last edited by b.poiraud on Mon May 05, 2014 3:32 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 11:46 am 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Bonjour b

Je vois que tu as déjà posté qq messages sur le forum...

Quelques éléments en vrac:

4) thunderbird n'existe pas dans les dépôts debian (distribution linux sur laquelle est basée antiX)
De même que firefox est rebaptisé iceape dans debian, thunderbird devient icedove (de subtils problèmes de marque, de logo, de licence avec la fondation Mozilla)

donc:
Code:
$ su
#  apt-get install icedove

devrait faire l'affaire (je n'utilise pas de client de messagerie)

Il est toujours possible d'installer firefox et thunderbird depuis leur site officiel -- et dans des versions plus récentes que les paquets debian correspondants --, mais ça peut demander quelques invocations en ligne de commande.
Personnellement, quand ça bogue avec iceape pour des problèmes de vidéos en flash player par exemple, j'utilise opera.

Quote:
Premières questions : j'ai fait : Files + Clic droit et Add Panel/left
1) Comment faire pour que dce panel soit permanent ? En effet, quand j'arre l'ordinateur et que je redémarre, il n'y est plus.
2) Comment y mettre une icône ?


Alors là c'est la question habituelle: quelle version de antiX utilises-tu ?
J'utilise le gestionnaire de fenêtres icewm et le menu principal, et je ne m'occupe pas d'icones ou de panels...
Quelle version d'antiX ? => que dit 'inxi -F' (je vois que sur un autre fil de discussion on t'a déjà demandé...)

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 12:07 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
(suite)

Quote:
3) y a-t-il une logithèque ?


mmh... pas vraiment.
dans Applications->Accessoires il existe un metapackage-installer (en anglais) qui permet d'installer qq outils (outils plutôt qu'applications).

Après il faut ...apprendre, par exemple ceci en anglais:
http://www.tecmint.com/windows-alternatives-for-linux/

et installer avec apt-get install
ou avec synaptic (Centre de contrôle -> Outils système -> Gestionnaire de paquets) qui a une fonction de recherche

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 12:18 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
Merci, voilà ma réponse. J'ai eu du mal à comprendre qu'il fallait laisser un espace entre / et etc !
Quand la personne m'avait dit cela, je croyais que cela voulait dire et cetera comme lorsqu'on dit : j'ai acheté des pommes, des fraises, etc.

Code:
patcat@latitude:~ $ inxi -F

System:    Host: latitude Kernel: 3.7.10-antix.3-486-smp i686 (32 bit)
           Desktop: Fluxbox 1.3.2 Distro: antiX-13.1_386-base Luddite 19 June 2013
Machine:   Mobo: Dell model: Latitude C500 Bios: Dell version: A16 date: 09/13/2001
CPU:       Single core Celeron (Coppermine) (-UP-) cache: 128 KB flags: (pae sse) clocked at 801.852 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Rage Mobility M3 AGP 2x
           X.Org: 1.12.4 drivers: ati (unloaded: fbdev,vesa) Resolution: 800x600@60.0hz
           GLX Renderer: Gallium 0.4 on softpipe GLX Version: 2.1 Mesa 8.0.5
Audio:     Card: ESS ES1983S Maestro-3i PCI Audio Accelerator Sound: ALSA ver: k3.7.10-antix.3-486-smp
Network:   Card: 3Com 3c556 Hurricane CardBus [Cyclone] driver: 3c59x
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:01:03:8a:9c:0a
Drives:    HDD Total Size: 12.1GB (13.9% used) 1: id: /dev/sda model: IBM size: 10.1GB
           2: USB id: /dev/sdb model: USB_DISK_2.0 size: 2.0GB
Partition: ID: / size: 7.9G used: 1.6G (21%) fs: ext4 ID: swap-1 size: 1.08GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 62.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 74 Uptime: 7 min Memory: 118.4/373.6MB Client: Shell (bash) inxi: 1.9.9



patcat@latitude:~ $ inxi -r

Code:
Repos:     Active apt sources in file: / etc/apt/sources.list.d/antix.list
           deb http://antix.daveserver.info/stable stable main
           Active apt sources in file: / etc/apt/sources.list.d/debian.list
           deb http://ftp.us.debian.org/debian/ wheezy main contrib non-free
           deb http://security.debian.org/ wheezy/updates main contrib non-free


--------------
si tu me dis que icedove est le logiciel de messagerie, cela me va très bien !

J'arrive à me débrouiller avec antiX, mais j'ai desd problèmes de son ! J'ai essayé alsa, ALSA, alsamixer, ALSAMIXER mais rien . J'ai branché deux haut-parleurs alimentés en USB, mais rien. Et je n'ai pas trouvé l'équalizer.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 12:24 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Une question: pourquoi n'avoir pas installé antiX-full ?
Pour le son je vais regarder : j'ai un dell inspiron 610 avec p'têtre un antiX dessus...

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 12:30 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5756
Location: Greece
Désolé pour mon mauvais français

et pourquoi avez-vous installé 13.1 et pas la dernière de 13,2?

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 1:21 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
j'avais téléchargé antiX il y a quelques temps déjà et je n'ai pas pensé à vérifier qu'il y a une version plus récente. Je vais donc installer la version plus récente. Merci de me l'avoir signalé.

Peut-être cela résoudra les problèmes de son !

Je vais regarder icewm ...


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 5:29 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
Bonsoir
j'ai installé la version antiX 13.2
mais j'ai toujours un problème de son : le périphérique audio "default" ne peut pas être utilisé


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 6:04 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Demade de confirmation: antiX-13.2_386-full ?
J'chuis en train de l'installer sur mon dell:
System: Host: antiX1 Kernel: 3.7.10-antix.5-486-smp i686 (32 bit)
Desktop: IceWM 1.3.7 Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine: System: Dell product: Latitude D610 serial: 36W112J

à suivre

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 6:53 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
OUi c'est bien ça, je suis en antiX 13.2
je te renvoie le contenu de inxi

Code:
patcat@latitude:~
$ inxi -F
System:    Host: latitude Kernel: 3.7.10-antix.5-486-smp i686 (32 bit)
           Desktop: IceWM 1.3.7 Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine:   Mobo: Dell model: Latitude C500 Bios: Dell version: A16 date: 09/13/2001
CPU:       Single core Celeron (Coppermine) (-UP-) cache: 128 KB flags: (pae sse) clocked at 801.744 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Rage Mobility M3 AGP 2x
           X.Org: 1.12.4 drivers: ati (unloaded: fbdev,vesa) Resolution: 800x600@60.0hz
           GLX Renderer: Gallium 0.4 on softpipe GLX Version: 2.1 Mesa 8.0.5
Audio:     Card-1: ESS ES1983S Maestro-3i PCI Audio Accelerator Sound: ALSA ver: k3.7.10-antix.5-486-smp
           Card-2: Tenx driver: USB Audio
Network:   Card: 3Com 3c556 Hurricane CardBus [Cyclone] driver: 3c59x
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:01:03:8a:9c:0a
Drives:    HDD Total Size: 12.1GB (27.9% used) 1: id: /dev/sda model: IBM size: 10.1GB
           2: USB id: /dev/sdb model: USB_DISK_2.0 size: 2.0GB
Partition: ID: / size: 7.9G used: 3.2G (42%) fs: ext4 ID: swap-1 size: 1.08GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 26.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 82 Uptime: 3 min Memory: 121.8/373.6MB Client: Shell (bash) inxi: 1.9.16




inxi -r

patcat@latitude:~
$ inxi -r
Code:
Repos:     Active apt sources in file: / etc/apt/sources.list.d/antix.list
           deb http://antix.daveserver.info/stable stable main
           Active apt sources in file: / etc/apt/sources.list.d/debian.list
           deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
           deb http://security.debian.org/ wheezy/updates main contrib non-free


J'ai toujours un problème de son "la sortie audio a échoué"
et je me demande aussi comment ''monter'' systématiquement une clé USB et surtout comment la démonter !
Je ne fréquente antiX que depuis hier soir !


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 7:58 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Mon Dell Latitude est un peu plus récent que le tien : environ 2005 au lieu de 2001 ;-)
J'ai une carte son Intel. Le son marche sans problème sur mon installation toute fraiche de la 13.2

Ta carte son est :
Code:
Audio:     Card-1: ESS ES1983S Maestro-3i PCI Audio Accelerator Sound: ALSA ver: k3.7.10-antix.5-486-smp

J'ai fouillé dans quelques forums, j'ai trouvé un post de notre ami rokytnji (en 2009)
Quote:
I don't know if my reply will be of any help, but I just got through using AntiX control Panel to configure my ES Alegro 1988 Sound Card. The Linux Named driver in Device Manager identifies that made it work is called Maestro 3.

Peut-être pourra-t-il t'aider.
Si tu lances la commande (il semble que tu connais déjà le terminal)
Code:
# lspci
tu devrais avoir une ligne comme celle-ci :
Code:
02:03.0 Multimedia audio controller: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator (rev 10)


et si tu lances :
Code:
# lsmod | grep snd

tu vas lister (ls) les modules du noyau linux qui prennent en charge le son (d'où le filtre sur snd)
J'obtiens ceci :
Code:
root@latitude:/home/yves# lsmod | grep snd
snd_intel8x0m           8533  0
snd_intel8x0           20844  2
snd_ac97_codec         78474  2 snd_intel8x0,snd_intel8x0m
snd_pcm                50454  3 snd_ac97_codec,snd_intel8x0,snd_intel8x0m
snd_page_alloc          5015  3 snd_intel8x0,snd_pcm,snd_intel8x0m
snd_seq                34663  0
snd_seq_device          3890  1 snd_seq
snd_timer              12034  2 snd_pcm,snd_seq
snd                    36700  11 snd_ac97_codec,snd_intel8x0,snd_timer,snd_pcm,snd_seq,snd_seq_device,snd_intel8x0m
soundcore               3447  1 snd
ac97_bus                 687  1 snd_ac97_codec

tu devrais avoir qq chose comme snd_maestro3 au lieu de mes snd_intelxxx

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 8:50 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
J'ai bien ceci :

Code:
Multimedia audio controller: ESS Technology ES1983S Maestro-3i PCI Audio Accelerator (rev 10)


et quand je fais lsmod | grep snd j'ai ceci :

Code:
patcat@latitude:~
$ lsmod | grep snd
snd_usb_audio          73509  0
snd_usbmidi_lib        12785  1 snd_usb_audio
snd_hwdep               4064  1 snd_usb_audio
snd_seq_midi            3473  0
snd_seq_midi_event      3645  1 snd_seq_midi
snd_maestro3           11795  0
snd_rawmidi            12723  2 snd_usbmidi_lib,snd_seq_midi
snd_ac97_codec         78474  1 snd_maestro3
snd_pcm                50454  3 snd_usb_audio,snd_ac97_codec,snd_maestro3
snd_page_alloc          5015  1 snd_pcm
snd_seq                34663  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device          3890  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              12034  2 snd_pcm,snd_seq
snd                    36700  11 snd_usb_audio,snd_ac97_codec,snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_usbmidi_lib,snd_maestro3,snd_seq_device,snd_seq_midi
soundcore               3447  1 snd
ac97_bus                 687  1 snd_ac97_codec


et pourtant je n'ai pas de son, ni interne, ni avec les haut-parleurs externes mis en USB et pourtant, quand je fais lsusb, je les vois, ce sont bien des logitech

Code:
patcat@latitude:~
$ lsusb
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 1130:1620 Tenx Technology, Inc.
Bus 001 Device 004: ID 046d:c05f Logitech, Inc.


mais je me demande s'ils sont bien activés car, lorsque je mets une clé usb, je la vois aussi, mais il me faut passer par le centre de contrôle pour l'activer (j'ai trouvé cela !)

Dans ce centre de contrôle il y aussi "AntiX2usb" et je ne sais quoi en faire.

A part ça, tu as compris que je me débrouille avec le terminal ! (j'adore, même)
mais bon, je n'ai pas de son.Tout le reste va très bien !

BP


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 9:00 pm 
Offline

Joined: Sat May 03, 2014 7:53 pm
Posts: 18
J'ai fait cela aussi : on voit des erreurs

Code:
patcat@latitude:~
$ speaker-test

speaker-test 1.0.25

Le périphérique de lecture est default
Les paramètres du flux sont 48000Hz, S16_LE, 1 canaux
Utilisation de 16 octaves de 'pink noise'
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_card_driver returned error: Aucun fichier ou dossier de ce type
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_concat returned error: Aucun fichier ou dossier de ce type
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_refer returned error: Aucun fichier ou dossier de ce type
ALSA lib conf.c:4720:(snd_config_expand) Evaluate error: Aucun fichier ou dossier de ce type
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
Erreur d'ouverture à la lecture: -2,Aucun fichier ou dossier de ce type


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 10:42 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Quote:
Dans ce centre de contrôle il y aussi "AntiX2usb" et je ne sais quoi en faire.
antix2usb, c'est pour installer un fichier iso que tu aurais téléchargé pour en faire une clé USB bootable (une installation "live" sur USB), rien à voir avec le montage d'une clé USB de données, ça évite de griller un CD et permet de dépasser 700 Mo.

Pour monter les clés USB, j'utilise... la ligne de commande... à suivre.

Code:
A part ça, tu as compris que je me débrouille avec le terminal ! (j'adore, même)
Je vois que tu as découvert toute seule speaker-test ??!!

J'ai trouvé ça: http://askubuntu.com/questions/342420/cannot-play-sound-alsa-lib-errors
Quote:
Both Master Mono and Surround are muted. If you toggle them it should work fine:

amixer -c 0 sset 'Master Mono' toggle
amixer -c 0 sset 'Master Surround' toggle

If you want to change the off to on just repeat the same commands using the name of the device.

For changing the volume you should use:

amixer -c 0 sset 'Master Mono' 100%
amixer -c 0 sset 'Master Surround' 100%



P'têtre que simplement ta carte est "muted" (muette).
amixer fournit en ligne de commande les actions accessibles dans alsamixer:
Attachment:
alsamixer-left-right-channel-control.png
alsamixer-left-right-channel-control.png [ 38.44 KiB | Viewed 4671 times ]

on peut naviguer de canal en canal (les barres verticales) avec les flèches gauche droite du clavier.
Si a la base de la barre tu as [MM] au lieu de [00] -- dans le ptit carré vert -- le canal est muet.
On bascule de MM à 00 et inversement avec la touche m du clavier
la touche F6 permet de choisir la carte son, de voir quelle(s) carte(s) son est/sont accessible(s)

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
 Post subject: Re: Démarrage sur AntiX en français
PostPosted: Sun May 04, 2014 11:04 pm 
Offline
User avatar

Joined: Wed Oct 15, 2008 9:42 pm
Posts: 200
Location: Toulouse, France
Quote:
je suis une vieille dame (72 ans) et on vient de me donner un tout-petit ordinateur, sur lequel je viens de découvrir AntiX.... qui me plaît bien, et fait fonctionner mon petit ordi de 384 Mo de Ram
C'est pas très honnête comme présentation : une vieille dame...mmmmh... une vieille dame qui connait sudo... bon disons une retraitée qui a déjà utilisé ubuntu et qui cherche qq de plus light pour un portable un peu ancien...

Bonne soirée

_________________
Yves
_____________________________________________________________
S'il n'y a pas de solutions, il n'y a pas de problèmes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred