It is currently Sat Mar 25, 2017 11:36 pm



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: antiX-M11 startet nicht von SSD
PostPosted: Fri Nov 04, 2011 9:48 pm 
Offline

Joined: Fri Nov 04, 2011 3:50 pm
Posts: 306
Location: Chemnitz
Hi Leute,

ich habe mir von der Live-CD antiX-M11 auf ein ThinkPad X40 installiert (md5sum .iso = ok; md5sum CD = ok). HDD ist eine SSD - PATA.
Vorher war darauf Mageia installiert.

Die Installation verlief ohne Probleme.

Der Start von der SSD und Auswahl des einzigen Booteintrages endet immer mit dieser Meldung . "waiting for dev to be fully populated..." und der Bildschirm bleibt schwarz, kein Cursor.

Es sind keine Tastatureingaben möglich. Nur der Hardwareschalter.
Geändert habe ich schon die fstab durch Eintrag der UUID. Kein Erfolg. Ebenso die entsprechende Änderung der Bootoption.

Hier ein paar Daten:
Code:
inxi -F
System:    Host antiX1 Kernel 2.6.36-1-mepis-smp i686 (32 bit) Distro antiX-M11-686 Jayaben Desai 01 May 2011
CPU:       Single core Intel Pentium M (-UP-) cache 2048 KB flags (sse sse2) bmips 1196.22 clocked at 600.00 MHz
Graphics:  Card: Intel 82852/855GM Integrated Graphics Device bus-ID: 00:02.0 X.org 1.9.5 Res: 125x40 Gfx Data: N/A for root
Audio:     Card Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller driver Intel ICH ports 1c00 18c0 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture Version 1.0.23
Network:   Card-1 Intel 82541GI Gigabit Ethernet Controller driver e1000 v: 7.3.21-k8-NAPI port 7000 bus-ID: 02:01.0
           Card-2 3Com 3cCFE575CT CardBus [Cyclone] driver 3c59x port 3000 bus-ID: 03:00.0
           Card-3 Intel PRO/Wireless 2200BG [Calexico2] Network Connection driver ipw2200 v: 1.2.2kmprq bus-ID: 02:02.0
Disks:     HDD Total Size: 60.1GB (3.6% used) 1: /dev/sda MXSSD1MNANO 60.1GB
Partition: ID:/ size: 16M used: 101K (1%) fs: rootfs ID:swap-1 size: 3.22GB used: 0.00GB (0%) fs: swap
Info:      Processes 103 Uptime 20 min Memory 111.9/1507.8MB Runlevel 5 Client Shell inxi 1.4.95

blkid
Code:
blkid -o list
device                       fs_type     label        mount point                      UUID
----------------------------------------------------------------------------------------------------------------------------
/dev/loop0                   squashfs                 /linux                           
/dev/sda1                    ext4                     /mnt/sda1                        5caec195-510e-4586-b3b6-26c94ae4a1bf
/dev/sda5                    swap                     <swap>                           5d1ce3ae-0cd8-4c06-9ec6-cabb197e7205
/dev/sda6                    ext4        DATEN        (not mounted)                    6df0602b-0ba8-468e-b543-5c826468cc63

uname -r
2.6.36-1-mepis-smp
fdisk -lu
Code:
fdisk -lu

Disk /dev/sda: 60.1 GB, 60129542144 bytes
255 heads, 63 sectors/track, 7310 cylinders, total 117440512 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x53c32214

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048    31459327    15728640   83  Linux
/dev/sda2        31459328   113248255    40894464    5  Extended
/dev/sda5        31461376    37752831     3145728   82  Linux swap / Solaris
/dev/sda6        37754880   113248255    37746688   83  Linux
die neue fstab
Code:
# Pluggable devices are handled by uDev, they are not in fstab
UUID=5caec195-510e-4586-b3b6-26c94ae4a1bf / ext4 defaults,noatime 1 1
UUID=5d1ce3ae-0cd8-4c06-9ec6-cabb197e7205 swap swap sw,pri=1 0 0
proc /proc proc defaults 0 0
devpts /dev/pts devpts mode=0622 0 0
# Dynamic entries below
UUID=6df0602b-0ba8-468e-b543-5c826468cc63 /mnt/sda6 ext4 auto,users,exec,noatime 0 0
menu.lst
Code:
timeout 30
color cyan/blue white/blue
foreground ffffff
background 0639a1

gfxmenu /boot/grub/message

title antiX auf sda1, kernel 2.6.36-1-mepis-smp
root (hd0,0)
kernel /boot/vmlinuz-2.6.36-1-mepis-smp root=/dev/sda1 nomce quiet nosplash nouveau.modeset=0 vga=791
initrd /boot/initrd.img-2.6.36-1-mepis-smp
boot

Hat jemand eine Idee? :idea:

Danke! :D


Top
 Profile  
 
 Post subject: Re: antiX-M11 startet nicht von SSD
PostPosted: Fri Nov 04, 2011 10:03 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5758
Location: Greece
Sorry, I don't speak German.

Have you tried booting with some usb devices not plugged in to see if you get past the "waiting for dev to be fully populated..." message?
Also, try waiting for ages, have a beer and see if it does eventually boot. It might be a hardware issue.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: antiX-M11 startet nicht von SSD
PostPosted: Fri Nov 04, 2011 11:24 pm 
Offline

Joined: Fri Nov 04, 2011 3:50 pm
Posts: 306
Location: Chemnitz
Hi anticapitalista,
(german)
entschuldige mein englisch. (google machts möglich)

Ich bin deinem Rat gefolgt und habe mir ein Bier geholt. Auf dein Wohl!

Den Hinweis auf usb Geräte habe ich hier schon gefunden und das Booten ohne damit versucht.

Allerdings... während der Installation war eine usb Maus angeschlossen. Vielleicht ist das der Fehler.
Das Bier habe ich ausgetrunken, der Bootvorgang steht immer noch am gleichen Fleck.

Morgen werde ich die Installation erneut durchführen, ohne die Maus.

Ich werde berichten.

(english)
excuse my english. (google makes possible)

I followed your advice and got myself a beer. Your health!

Note on the usb devices I have already found and tried to boot without it.

However ... During installation, a usb mouse was connected. Maybe that's the error.
The beer I had drunk, the boot process is still at the same spot.

Tomorrow I will perform the installation again without the mouse.

I'll report back. :wink:


Top
 Profile  
 
 Post subject: Re: antiX-M11 startet nicht von SSD
PostPosted: Sat Nov 05, 2011 6:42 pm 
Offline

Joined: Fri Nov 04, 2011 3:50 pm
Posts: 306
Location: Chemnitz
Hi @anticapitalista, Hi @all,


the installation without the usb mouse led to the same result.
After selecting the normal boot option and the message appears, the screen goes black and does nothing more.

Since I deal with at the time of the live CD can pmargic better than that of antiX, I have the SSD tested again and here also the marker does not exist (boot) set to sda1.

What should I tell you ... it works. antiX is now launching of the ssd.

So far, I have always believed, Linux OS boot does not need this mark. Mageia had previously yes no mark and worked perfectly.

Anyway, I'm happy!

Thank you for this optical gem antiX11!

-----------------------------------------------
auch die Neuinstallation ohne die usb Maus führte zum gleichen Ergebnis.
Nach Auswahl der normalen Bootoption und dem Erscheinen dieser Meldung wird der Bildschirm schwarz und es tut sich nichts mehr.

Da ich zur Zeit mit der Live-CD von pmargic noch besser umgehen kann als mit der von antiX, habe ich die ssd noch einmal getestet und hierbei auch die nicht vorhandene Markierung (boot) auf sda1 gesetzt.

Was soll ich euch sagen... es funktioniert. antiX startet jetzt von der ssd. :D

Bisher war ich immer der Meinung, Linux-OS brauchen diese boot Markierung nicht. Mageia vorher hatte ja auch keine Markierung und funktionierte einwandfrei.

Jedenfalls bin ich happy! :wink:

Danke für dieses optische Schmuckstück antiX11!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred