It is currently Fri Jul 21, 2017 4:44 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Tue Nov 05, 2013 7:44 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5879
Location: Greece
d_o try it again. Sometimes, on first use, gtk-youtubeviewer does that, or is very slow to connect, but it does get there. (or it should)

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Tue Nov 05, 2013 7:50 pm 
Offline
User avatar

Joined: Fri Oct 12, 2012 1:40 pm
Posts: 630
dolphin_oracle wrote:
but the gtk-youtube viewer doesn't work, at least not in 64bit on VB. I get an "mplayer: could not connect to socket error" followed by an "mplayer: no such file or directory". I'll try it on real hardware in a bit...left my lappy at home.


It dose not work for me ether, I just did an upgrade preserving my home directories. After making a few adjustments. Everything is running perfectly except for the youtube viewer. I'm running 64 bit also.

I like the clean shorter menus, To everyone involved . Job Well Done !!!

Edit from earlier, It dose work you need to wait for it lol

_________________
You never really die. Your spirit, your music, and your wisdom carryover for generations. We are spiritual beings on a human journey..


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Tue Nov 05, 2013 8:11 pm 
Offline
User avatar

Joined: Sun Dec 16, 2007 4:49 pm
Posts: 2159
Oh, OK. Good to know.

_________________
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
sony laptop amd 900mhz duran 512mb ram, antix 13 32-bit
lenovo s21e - 2gb ram, celeron - antiX-16 64 bit


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Tue Nov 05, 2013 11:07 pm 
Offline
User avatar

Joined: Sun Sep 28, 2008 6:00 pm
Posts: 75
Location: Milano, Italy
rust collector wrote:
Instruction on the new download? it works fine?
or are you doing a dist-upgrade?


Excuseme R.C. I'm talking about dist-upgrade...

I'm also waiting for the script from Anticapitalista.

Is the first time and I want to try to dist-upgrade Antix

_________________
Dell Latitude C640 - CPU P4 2GHz - RAM 2 GB - made in 2002 - all for Antix Linux 15 and some LinuxBBQ flavour


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Wed Nov 06, 2013 4:48 am 
Offline

Joined: Thu Aug 08, 2013 1:00 pm
Posts: 347
Well. I was installing sun-jre-updater on my 32-bit antiX 13.1 Base/Full hybrid (installed as Base, but has the Full Control Center and Synaptic added), and noticed an "unchanged" -- came back after and checked, it was a bunch of stuff including one called antix-base-files (as I recall), as well as upgrades for gpg, xorg, and other stuff that slipped past me. Did I just get 13.2 by accident (not a bad thing, it seems to still run well), or was that just upgrades I haven't seen previously because I still can't seem to find an update notifier for antiX?

_________________
antiX 13.2:
Gateway Solo 2500, PII Mobile 300 MHz, 288 MiB RAM, 128 MiB NeoMagic, 16 GB "redneck SSD"
Ahtlon XP 2000+ 1.6 GHz, 1 GiB RAM, AGP nVidia Fx5200, 40 GB HD


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Wed Nov 06, 2013 5:52 pm 
Offline
User avatar

Joined: Fri Nov 01, 2013 6:43 pm
Posts: 650
Location: Lafayette, LA, USA
It broke...Had it up and running on an Intel i3,and an AMD FX 4410 with no problems as a LIVE CD. But when I went down this morning to my Pentium III 996 Mhz, it died.//Won't even boot up from disk..TONS of FAILED notations. And my Pentium is my testing machine that I primarily use for linux...

How would you use the DELTA file? :?:

_________________
Phear the Penguin.
I am not CrAzY. And I have a paper from the doctors to prove it!
MSI S6000 i5-460M 4 Gb ram

A great mind is something to get terribly wasted.
LRU# 563815


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Wed Nov 06, 2013 6:08 pm 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5879
Location: Greece
Those errors are usually down to the cd or cd fevide. Did you burn at slow speed (x4)?
It really can make a difference on old boxes. Newer ones are usually ok at writing and reading cd isos even at fast burn.

Delta patches are for users that have earlier iso files (the actual files) and instaed of downloading 700MB, download the correct patch and follow the instructions here:

http://antix.mepis.org/index.php?title=Xdelta

Use the instructions for xdelta3

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Wed Nov 06, 2013 7:01 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4022
Location: Pecos, Texas
Shoot. Decisions,decisions. Gotta think about this.

Code:
[email protected]:~
$ inxi -Fxz
System:    Host: antiX1 Kernel: 3.7.10-antix.5-486-smp i686 (32 bit, gcc: 4.8.1)
           Desktop: IceWM 1.3.7 Distro: antiX-13.2_386-full Luddite 4 November 2013
Machine:   System: IBM product: 679421U
           Mobo: IBM model: IBM Bios: IBM version: 20KT46AUS date: 06/04/2004
CPU:       Single core Intel Pentium 4 CPU (-UP-) cache: 256 KB flags: (pae sse sse2) bmips: 3588.13 clocked at 1794.066 MHz
Graphics:  Card: NVIDIA NV6 [Vanta/Vanta LT] bus-ID: 01:00.0
           X.Org: 1.12.4 drivers: nouveau (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI nv05 x86/MMX/SSE2 GLX Version: 1.2 Mesa 8.0.5 Direct Rendering: Yes
Audio:     Card: Intel 82801BA/BAM AC'97 Audio Controller driver: snd_intel8x0 ports: 1c00 1840 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-antix.5-486-smp
Network:   Card-1: Intel 82801BA/BAM/CA/CAM Ethernet Controller driver: e100 ver: 3.5.24-k2-NAPI port: 2000 bus-ID: 02:08.0
           IF: eth0 state: down mac: <filter>
           Card-2: Realtek RTL8187B Wireless 802.11g 54Mbps Network Adapter usb-ID: 001-002
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 48.5GB (16.1% used) 1: id: /dev/sda model: WDC_AC28400R size: 8.5GB
           2: id: /dev/sdb model: IC35L040AVVA07 size: 40.0GB
Partition: ID: / size: 895M used: 20M (3%) fs: rootfs ID: swap-1 size: 1.17GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 23.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 84 Uptime: 10 min Memory: 113.8/1134.6MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.37) inxi: 1.9.16
[email protected]:/home/demo# blkid
/dev/loop0: TYPE="squashfs"
/dev/sda1: LABEL="/data" UUID="D734-3B3E" TYPE="vfat"
/dev/sr0: LABEL="antiXlive" TYPE="iso9660"
/dev/sdb1: UUID="5e6d4bb9-198e-4a6d-a39e-0d6451e8a949" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb2: UUID="9c06fd44-1273-469e-a2e7-371defd9a220" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb3: UUID="48072200-9a78-49a3-a8f2-2446cb94e45c" TYPE="swap"
[email protected]:/home/demo# fdisk -l

Disk /dev/sda: 8 GB, 8447362560 bytes
255 heads, 63 sectors/track, 1027 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1        1028     8257378    b  FAT32
Warning: Partition 1 does not end on cylinder boundary.

Disk /dev/sdb: 40 GB, 40015987200 bytes
255 heads, 63 sectors/track, 4865 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        1167     9373896   83  Linux
/dev/sdb2            1168        4723    28555537   83  Linux
/dev/sdb3            4724        4865     1132582   82  Linux swap
Warning: Unable to open /dev/sr0 read-write (Read-only file system).  /dev/sr0 has been opened read-only.
Error: Invalid partition table - recursive partition on /dev/sr0.


First. I liked that when I picked the F keys at grub screen for automount all. Fstab jumped right in and wrote the entries on bootup. /dev/sda1 is a ooooooooooooooooooooold IBM 3.5 IDE Travelstar taken out of a junked
Aptiva that was found in a dumpster with my other dumpster Emachine. It is empty.

Code:
[email protected]:~
$ df -h /dev/sda1
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda1       7.9G  4.0K  7.9G   1% /media/sda1


/dev/sdb is a 40 gig IDE with MacPup 529 (I think) and Semplice on it. I like the Macpup because this IBM M41 has a floppy and every great once in a while I gotta use it. Macpup handles that quite well.So It is not leaving.

Code:
[email protected]:~
$ cd /media
[email protected]:/media
$ ls
fd0  sda1  sdb1  sdb2


Anyways. I am leaning towards stripping Semolice of what I need to keep and slap on /dev/sda1 as backup, etc.....

Install AntiX 13.2 over Semplice. Currently I have grubn4dos handling the boot duties on mbr.
Then the little devil on my shoulder says. Why not double boot and put AntiX 13.2 as a frugal install
on 8 gig drive. Slap backup of data of Semplice on a pendrive. Use the Semplice partition for
storage. I used to have a 60 gig drive instead of the 8 gig one in that IBM drive slot but it went belly up and that one had my AntiX 13.1 and Vector 7 STD Gold installs on it. This used to be a quad booter with
AntiX grub handling the booting duties with chainloading grub 2.

As a side note to the above poster above Anti. It took me a few tries booting my cd on this old DVDROM drive on this Tower. I had to slap it and blow some air and talk dirty to it before I finally got to the AntiX screen. I always Md5sum and also burn my cds real slow on my good laptop that is newer than any I have. So even with all
that premptive paranoia going on. I knew a good bitch slap was all this tower needed to boot up the cd.
Hope that works for you.

Shoot. Decisions, decisions. What is a poor ignorant biker to do?

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Wed Nov 06, 2013 9:37 pm 
Offline
User avatar

Joined: Fri Feb 20, 2009 3:44 am
Posts: 4022
Location: Pecos, Texas
Lot's going on since I posted last. Real world stuff so just a quick update since my last post.
I will be busy with other stuff so I won't get to this computer for a while. Anyhows.

Code:
[email protected]:~
$ cd /media
[email protected]:/media
$ ls
fd0  sda1  sdb1  sdb2  sdc  sdd
[email protected]:/media
$ cd sdc
[email protected]:/media/sdc
$ ls
Alarms   DCIM       LOST.DIR  Notifications  Podcasts
Android  documents  Movies    PerfectViewer  Ringtones
Books    Download   Music     Pictures       status.txt


That is with my Android 4 Tablet (4" Iview) connected. I used SpaceFM to mount it. USB Storage is turned on in Android so AntiX can see it. I don't think anything after Android 4 (like Android 4.2) will work like this.
That means my Blackberry Phone (9530) should show up just fine also when plugged into usb also.

_________________
Linux Registered User # 475019
Linux at Home courses
How to Search for AntiX solutions to your problems


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 5:26 am 
Offline
User avatar

Joined: Sun Dec 16, 2007 4:49 pm
Posts: 2159
on the 32bit 13.2 install (from the new iso), connectshares is requiring a sudo password. I do not have this issue on the 64bit 13.2 that is dist-upgraded from 13.1. Any ideas?

***edit***

got it. the / etc / sudoers.d / antixers configuration file is not correct. There is a antixers.dpkg-dist that looks like it should have copied to antixers but has not.

_________________
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
sony laptop amd 900mhz duran 512mb ram, antix 13 32-bit
lenovo s21e - 2gb ram, celeron - antiX-16 64 bit


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 6:12 am 
Offline
User avatar

Joined: Tue Sep 01, 2009 12:48 am
Posts: 1162
As root, add another entry in / etc/sudoers.d/antixers using the others as a template.

Like the other entries, you need to provide the full path to the executable:

/usr/local/bin/connectshares

This should fix the problem. I don't know if this is the official solution.

_________________
Science is the belief in the ignorance of experts.
-- Richard Feynman


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 6:17 am 
Offline
User avatar

Joined: Sun Dec 16, 2007 4:49 pm
Posts: 2159
There is an extra flie (antixers.dpkg-dist) that looks like the it should be the antixers. The .dpkg-dist file has all the entries that the 64bit antixers has (at least on my two machines). I just did

# cp antixers.dpkg-dist antixers

as root and all is well. There are other missing entries as well, such as update-default-desktop, that are in the .dpkg-dist version.

in the 64bit updgrade version, there is also a debian.list.dpkg-dist in / etc / apt / sources.list.d that is a match for debian.list. There doesn't look like any change in debian.list though is its just an extra file.

_________________
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
sony laptop amd 900mhz duran 512mb ram, antix 13 32-bit
lenovo s21e - 2gb ram, celeron - antiX-16 64 bit


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 7:04 am 
Offline
User avatar

Joined: Tue Sep 01, 2009 12:48 am
Posts: 1162
Good catch D.O.!

_________________
Science is the belief in the ignorance of experts.
-- Richard Feynman


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 10:39 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5879
Location: Greece
d.o ok will fix and upload the appropriate debs asap

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject: Re: antiX-13.2 bugfix and enhancements release
PostPosted: Thu Nov 07, 2013 11:04 pm 
Offline
User avatar

Joined: Sun Dec 16, 2007 4:49 pm
Posts: 2159
FYI the 64bit iso also has the antixers sudo issue.

_________________
http://www.youtube.com/runwiththedolphin
eeepc 904ha antix 15 32 bit (streaming media player)
sony laptop amd 900mhz duran 512mb ram, antix 13 32-bit
lenovo s21e - 2gb ram, celeron - antiX-16 64 bit


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred