It is currently Sat Jun 24, 2017 3:48 am



Welcome
Welcome to antiX-forum.

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 3d Issues
PostPosted: Fri Apr 11, 2008 1:39 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
This problem recently came to view. I tried to run a java app and it stopped with a fatal error about 3D. So I tried to investigate a little and ran glxgears in a terminal and X immediately crashed. I don't even know where to start with this one.

Background...
Nvidia Ti 4200 w/driver from nvidia
The app I tried to install although I don't believe is the issue:
http://sweethome3d.sourceforge.net/

eriefisher


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 2:21 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
Never mind. I found a driver update on the nvidia site. Everything hums along beautifully again.

eriefisher


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 4:05 am 
Offline

Joined: Mon Mar 17, 2008 1:28 am
Posts: 251
The best problems are the kind you solve yourself. Ahhh, satisfaction!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 12, 2008 12:35 am 
Offline
Site Admin
User avatar

Joined: Tue Sep 11, 2007 4:55 pm
Posts: 5833
Location: Greece
What driver was problematic erie, and which one fixed it?

Glad you got it fixed.

_________________
Philosophers have interpreted the world in many ways; the point is to change it.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 12, 2008 2:58 am 
Offline
User avatar

Joined: Sun Oct 07, 2007 5:16 pm
Posts: 1520
Location: Canada's South Coast
I originally had nvidia 96.43.01 and it was updated at the end of January to 96.43.05-1. I did not even realize there was an issue until I tried to use the java app and it complained about GLX and 3D.

I have tried to use the repo versions but it always fails with a header dependency issue. The Nvidia script will just builds what it needs to install the driver. It doesn't like the sid version of gcc but it will use it if you tell it to with warning but I never had a problem with it.

Everything runs smooth now.

eriefisher


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred